summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHa The Tung2021-08-11 16:42:53 +0800
committerHa The Tung2021-08-11 16:42:53 +0800
commit6f3c598591ff67cfce7062d9808ac59497d74d45 (patch)
tree092443fc05f7e0c74a0f809304186c8a1e797691
parent43f9ebdf108b448ad48f4089c02d045c6121d7b9 (diff)
downloadaur-6f3c598591ff67cfce7062d9808ac59497d74d45.tar.gz
update to 3.0.4
-rw-r--r--.SRCINFO12
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD16
3 files changed, 15 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5437fc2c0a1b..12655786175d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,16 @@
pkgbase = xdebug7
pkgdesc = PHP debugging extension. For PHP7 package.
- pkgver = 3.0.2
- pkgrel = 2
+ pkgver = 3.0.4
+ pkgrel = 1
url = https://www.xdebug.org
arch = x86_64
license = GPL
depends = php7
- provides = xdebug7
- conflicts = xdebug
+ provides = xdebug
backup = etc/php7/conf.d/xdebug.ini
- source = https://xdebug.org/files/xdebug-3.0.2.tgz
+ source = https://xdebug.org/files/xdebug-3.0.4.tgz
source = xdebug.ini
- sha256sums = 096d46dec061341868d3e3933b977013a592e2e88992b2c0aba7fa52f87c4e17
+ sha256sums = b27290491f4634b0cd3badfc3a2be98fb1e3c0c3710a706724d8b195baad72af
sha256sums = 7c66883dc2ade69069ef84e30188b25630748aa9c8b0dd123727c00505421205
pkgname = xdebug7
-
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..ab20108c6b23
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,2 @@
+/pkg/
+/src/ \ No newline at end of file
diff --git a/PKGBUILD b/PKGBUILD
index 7bbd968f9e2a..ec94ec20c6ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
-# Maintainer: Alex (indigo@protonmail.com)
-# Contributor: Sergej Pupykin <pupykin.s+arch@gmail.com>
+# Maintainer: Tung Ha <tunght13488 at gmail dot com>
+# Contributor: Alex <indigo at protonmail dot com>
+# Contributor: Sergej Pupykin <pupykin.s+arch at gmail dot com>
# Contributor: Jonathan Wiersma <arch aur at jonw dot org>
-# Contributor: sracker <smb.sac@gmail.com>
+# Contributor: sracker <smb.sac at gmail dot com>
pkgname=xdebug7
-provides=('xdebug7')
-conflicts=('xdebug')
-pkgver=3.0.2
-pkgrel=2
+provides=('xdebug')
+pkgver=3.0.4
+pkgrel=1
pkgdesc="PHP debugging extension. For PHP7 package."
arch=('x86_64')
url="https://www.xdebug.org"
@@ -16,7 +16,7 @@ depends=('php7')
backup=('etc/php7/conf.d/xdebug.ini')
source=("https://xdebug.org/files/xdebug-${pkgver}.tgz"
'xdebug.ini')
-sha256sums=('096d46dec061341868d3e3933b977013a592e2e88992b2c0aba7fa52f87c4e17'
+sha256sums=('b27290491f4634b0cd3badfc3a2be98fb1e3c0c3710a706724d8b195baad72af'
'7c66883dc2ade69069ef84e30188b25630748aa9c8b0dd123727c00505421205')
build() {