summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThatOneCalculator2023-03-26 16:44:24 -0700
committerThatOneCalculator2023-03-26 16:44:24 -0700
commit6b5a3c414ebeaa05480ab6fc19f9c867e36300bb (patch)
treed93bcca0fe9b78c7a99289acee1487fea7b32e42
parentea005aed9a7058fd49aed0eca7b48f9d85984307 (diff)
parent2575e3cad03007ede97ba9a500e0dd7f46301438 (diff)
downloadaur-6b5a3c414ebeaa05480ab6fc19f9c867e36300bb.tar.gz
dep
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2553b6e49e3b..d05c2da70e72 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,7 +35,7 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
git submodule update --init
- meson build --prefix=/usr
+ meson build --prefix=/usr --libexecdir lib
ninja -C build
cd hyprland-share-picker && make all && cd ..
}