summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrian Bidulock2019-09-08 02:09:44 -0600
committerBrian Bidulock2019-09-08 02:09:44 -0600
commit51dcb03b1f9412a415dbb6f9e0884d247a3aa6e7 (patch)
treec7c91685b06d8661d6aaf2b9963f7a69f5a60c6e
parent37e3b7a756e15f071b5c32334bb3d86148ca0f80 (diff)
downloadaur-51dcb03b1f9412a415dbb6f9e0884d247a3aa6e7.tar.gz
uppkg
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1896ddd574fa..95cb94dcfc34 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = xdm-unexicon-theme
pkgdesc = Unexicon Live theme for XDM
- pkgver = 1.3
+ pkgver = 1.4
pkgrel = 1
url = http://www.unexicon.com/
arch = any
@@ -11,8 +11,8 @@ pkgbase = xdm-unexicon-theme
depends = hsetroot
depends = gchooser
depends = numlockx
- source = https://github.com/bbidulock/xdm-unexicon-theme/releases/download/1.3/xdm-unexicon-theme-1.3.tar.xz
- md5sums = e4de6d015c5f294a33035e4fe59fa812
+ source = https://github.com/bbidulock/xdm-unexicon-theme/releases/download/1.4/xdm-unexicon-theme-1.4.tar.lz
+ sha256sums = 8e7522d97b1cb71157beb10cb1a43f063126ab31cafee0e9859637ac8720dd02
pkgname = xdm-unexicon-theme
diff --git a/PKGBUILD b/PKGBUILD
index 4e540b259bb8..3f0d21fe189d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Brian Bidulock <bidulock at openss7 dot org>
pkgname=xdm-unexicon-theme
-pkgver=1.3
+pkgver=1.4
pkgrel=1
pkgdesc="Unexicon Live theme for XDM"
arch=(any)
@@ -9,16 +9,16 @@ license=('AGPL3')
url="http://www.unexicon.com/"
depends=('xorg-xdm' 'xorg-xclock' 'xorg-xmessage' 'hsetroot' 'gchooser' 'numlockx')
#install="${pkgname}.install"
-source=("https://github.com/bbidulock/${pkgname}/releases/download/${pkgver}/${pkgname}-${pkgver}.tar.xz")
-md5sums=('e4de6d015c5f294a33035e4fe59fa812')
+source=("https://github.com/bbidulock/${pkgname}/releases/download/${pkgver}/${pkgname}-${pkgver}.tar.lz")
+sha256sums=('8e7522d97b1cb71157beb10cb1a43f063126ab31cafee0e9859637ac8720dd02')
build() {
- cd "$srcdir/$pkgname-$pkgver"
- ./configure --prefix=/usr --sysconfdir=/etc
+ cd $pkgname-$pkgver
+ ./configure
make
}
package () {
- cd "$srcdir/$pkgname-$pkgver"
+ cd $pkgname-$pkgver
make DESTDIR="$pkgdir" install
}