summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoriboyperson2018-05-09 16:56:56 -0700
committeriboyperson2018-05-09 16:56:56 -0700
commitd5415594f7e9e4f86fbfe7f7b49e3b31172dbc5f (patch)
treedad3ea87beaf106e8a76b4f6be70a1fe55ff953e
downloadaur-d5415594f7e9e4f86fbfe7f7b49e3b31172dbc5f.tar.gz
init
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD23
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ffc4345196ec
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = xenlism-storm-icon-theme
+ pkgdesc = None form icons theme for X11 Desktop
+ pkgver = 2018.05beta1
+ pkgrel = 1
+ url = https://github.com/xenlism/Storm
+ arch = any
+ license = GPL3
+ provides = xenlism-storm-icon-theme
+ conflicts = xenlism-storm-icon-theme
+ source = https://github.com/xenlism/Storm/archive/2018.05beta1.tar.gz
+ md5sums = 723fa74cffc3eba94aca61c81fed62ba
+
+pkgname = xenlism-storm-icon-theme
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1ce89f5aef3c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Thomas Quillan <tjquillan@gmail.com>
+
+pkgname=xenlism-storm-icon-theme
+_themename=Storm
+pkgver=2018.05beta1
+pkgrel=1
+pkgdesc="None form icons theme for X11 Desktop"
+arch=("any")
+url="https://github.com/xenlism/Storm"
+license=("GPL3")
+provides=("$pkgname")
+conflicts=("$pkgname")
+source=("https://github.com/xenlism/Storm/archive/$pkgver.tar.gz")
+md5sums=('723fa74cffc3eba94aca61c81fed62ba')
+
+package() {
+ cd "$srcdir/$_themename-$pkgver"
+ install -d "${pkgdir}/usr/share/icons/"
+ cp -r Xenlism-Storm $pkgdir/usr/share/icons/
+
+ #Install License
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}