summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRobbie Smith2015-11-03 10:29:40 +1100
committerRobbie Smith2015-11-03 10:29:40 +1100
commitb48387c62f4cb564d40dea1d329399f6afd1944e (patch)
treee72c8d3f4d2a2c080b74007c87e1bb16bd6d9faa
parentbc3fd305576b63035c79faf31def676ae3a01cee (diff)
downloadaur-b48387c62f4cb564d40dea1d329399f6afd1944e.tar.gz
Fixed PKGBUILD errors.
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index de8a3206eb96..4f86da06388d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,17 +26,17 @@ pkgver() {
package() {
install -dm755 "${pkgdir}/usr/share/icons"
- cd "${srcdir}/wildfire-master/icons/"
+ cd "${srcdir}/${_pkgname}/icons/"
cp -r * "${pkgdir}/usr/share/icons/";
find "${pkgdir}/usr/share/icons" -type d -exec chmod 755 '{}' \;
find "${pkgdir}/usr/share/icons" -type f -exec chmod 644 '{}' \;
install -dm755 "${pkgdir}/usr/share/backgrounds/gnome/"
- cd "${srcdir}/wildfire-master/wallpapers/";
+ cd "${srcdir}/${_pkgname}/wallpapers/";
install -dm755 "${pkgdir}/usr/share/backgrounds/xenlism/";
cp -r * "${pkgdir}/usr/share/backgrounds/xenlism/";
find "${pkgdir}/usr/share/backgrounds/xenlism/" -type d -exec chmod 755 '{}' \;
find "${pkgdir}/usr/share/backgrounds/xenlism/" -type f -exec chmod 644 '{}' \;
- cd "${srcdir}/wildfire-master/background-properties/";
+ cd "${srcdir}/${_pkgname}/background-properties/";
install -dm755 "${pkgdir}/usr/share/gnome-background-properties/";
cp -r * "${pkgdir}/usr/share/gnome-background-properties/";
find "${pkgdir}/usr/share/gnome-background-properties/" -type d -exec chmod 755 '{}' \;