summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMario Finelli2015-08-10 15:21:35 -0400
committerMario Finelli2015-08-10 15:21:35 -0400
commitca3c4c82bfba262ea5ee221a91c6b7fbd4280a95 (patch)
tree679e5737309c41848ecb458d4c64d3e4fe1d4986
downloadaur-ca3c4c82bfba262ea5ee221a91c6b7fbd4280a95.tar.gz
Initial import
-rw-r--r--.SRCINFO17
-rw-r--r--.gitignore4
-rw-r--r--PKGBUILD23
3 files changed, 44 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..65c0660d4382
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+pkgbase = xfce-theme-albatross
+ pkgdesc = A dark, smooth Xfce theme, introduced in the release of Xubuntu 9.10.
+ pkgver = 1.7.4
+ pkgrel = 1
+ url = http://shimmerproject.org/projects/albatross/
+ arch = any
+ license = CCPL:by-sa-3.0
+ license = GPL
+ depends = gtk-engine-murrine
+ optdepends = elementary-xfce-icons: matching icon set; use the dark icon theme
+ optdepends = gtk-engine-unico: required for gtk3 support
+ optdepends = shimmer-wallpapers: contains the Albatross wallpaper, among others
+ source = xfce-theme-albatross-1.7.4.tar.gz::https://github.com/shimmerproject/Albatross/archive/v1.7.4.tar.gz
+ sha256sums = ff40e28e164cb99f01b131ae3e79a07782e29a720535460e901ce305fa322ae1
+
+pkgname = xfce-theme-albatross
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..f71c635dafda
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,4 @@
+*
+!.gitignore
+!PKGBUILD
+!.SRCINFO
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ad26657b372c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Mario Finelli <mario dot finelli at yahoo dot com>
+# Contributor: Limao Luo <luolimao+AUR at gmail dot com>
+
+pkgname=xfce-theme-albatross
+_pkgname=Albatross
+pkgver=1.7.4
+pkgrel=1
+pkgdesc="A dark, smooth Xfce theme, introduced in the release of Xubuntu 9.10."
+arch=(any)
+url=http://shimmerproject.org/projects/albatross/
+license=(CCPL:by-sa-3.0 GPL)
+depends=(gtk-engine-murrine)
+optdepends=('elementary-xfce-icons: matching icon set; use the dark icon theme'
+ 'gtk-engine-unico: required for gtk3 support'
+ 'shimmer-wallpapers: contains the Albatross wallpaper, among others')
+source=($pkgname-$pkgver.tar.gz::https://github.com/shimmerproject/$_pkgname/archive/v$pkgver.tar.gz)
+sha256sums=('ff40e28e164cb99f01b131ae3e79a07782e29a720535460e901ce305fa322ae1')
+
+package() {
+ install -d "$pkgdir"/usr/share/themes/
+ cp -rf $_pkgname-$pkgver/ "$pkgdir"/usr/share/themes/$_pkgname/
+ rm "$pkgdir"/usr/share/themes/$_pkgname/.gitignore
+}