summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMario Finelli2015-08-10 15:16:03 -0400
committerMario Finelli2015-08-10 15:16:03 -0400
commita7d2c8caec995f34e8e25dc82a8185184f55c04c (patch)
treecdceefdfce34631c7dae73600ac242a66793fab0
downloadaur-a7d2c8caec995f34e8e25dc82a8185184f55c04c.tar.gz
Initial import
-rw-r--r--.SRCINFO17
-rw-r--r--.gitignore4
-rw-r--r--PKGBUILD23
3 files changed, 44 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ddda746c9479
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+pkgbase = xfce-theme-bluebird
+ pkgdesc = A light blue Xfce theme, introduced in the release of Xubuntu 10.10.
+ pkgver = 1.2
+ pkgrel = 2
+ url = http://shimmerproject.org/projects/bluebird/
+ arch = any
+ license = CCPL:by-sa-3.0
+ license = GPL
+ depends = gtk-engine-murrine
+ optdepends = elementary-xfce-icons: matching icon set; use the dark icon theme
+ optdepends = gtk-engine-unico: required for gtk3 support
+ optdepends = shimmer-wallpapers: contains the Bluebird wallpaper, among others
+ source = xfce-theme-bluebird-1.2.tar.gz::https://github.com/shimmerproject/bluebird/archive/v1.2.tar.gz
+ sha256sums = f76520181d9cb74a0cf1c61728ab02a7fb5f0835fef036ebd68f1e89caa0c579
+
+pkgname = xfce-theme-bluebird
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..f71c635dafda
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,4 @@
+*
+!.gitignore
+!PKGBUILD
+!.SRCINFO
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4ea37656f565
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Mario Finelli <mario dot finelli at yahoo dot com>
+# Contributor: Limao Luo <luolimao+AUR at gmail dot com>
+
+pkgname=xfce-theme-bluebird
+_pkgname=bluebird
+pkgver=1.2
+pkgrel=2
+pkgdesc="A light blue Xfce theme, introduced in the release of Xubuntu 10.10."
+arch=(any)
+url=http://shimmerproject.org/projects/bluebird/
+license=(CCPL:by-sa-3.0 GPL)
+depends=(gtk-engine-murrine)
+optdepends=('elementary-xfce-icons: matching icon set; use the dark icon theme'
+ 'gtk-engine-unico: required for gtk3 support'
+ 'shimmer-wallpapers: contains the Bluebird wallpaper, among others')
+source=($pkgname-$pkgver.tar.gz::https://github.com/shimmerproject/$_pkgname/archive/v$pkgver.tar.gz)
+sha256sums=('f76520181d9cb74a0cf1c61728ab02a7fb5f0835fef036ebd68f1e89caa0c579')
+
+package() {
+ install -d "$pkgdir"/usr/share/themes/
+ cp -rf $_pkgname-$pkgver/ "$pkgdir"/usr/share/themes/$_pkgname/
+ rm "$pkgdir"/usr/share/themes/$_pkgname/.gitignore
+}