summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorM.Reynolds2017-09-17 20:26:26 -0400
committerM.Reynolds2017-09-17 20:26:26 -0400
commitb8cd29891097492b9fdee5dc13b436ea52bf10c0 (patch)
tree54bbd26d049537510f8da52f9eba69bd22cfe989
parent3c9e0962dcc879b9a1a946839dcfd27568e4e42d (diff)
downloadaur-b8cd29891097492b9fdee5dc13b436ea52bf10c0.tar.gz
Change tab formatting
-rw-r--r--PKGBUILD42
1 files changed, 21 insertions, 21 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9c7ba70def49..e20c5d49b9aa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
-# Maintainer: M.Reynolds <blackboxnetworkproject@gmail.com>
-# Contributor: Bjoern Franke <bjo at nord-west.org>
-# Contributor: flan_suse
+# Maintainer: M.Reynolds <blackboxnetworkproject@gmail.com>
+# Contributor: Bjoern Franke <bjo at nord-west.org>
+# Contributor: flan_suse
pkgname=xfce-theme-greybird
pkgver=3.22.4
@@ -13,27 +13,27 @@ groups=('xfce-themes-shimmer-collection')
conflicts=("$pkgname-git")
depends=('gtk-engine-murrine')
optdepends=('elementary-xfce-icons: matching icon set; use the dark icon theme'
- 'gtk3: required for CSS/GTK3 theme'
- 'lightdm-gtk-greeter: required for the LightDM GTK theme'
- 'lightdm-unity-greeter: required for the LightDM Unity theme'
- 'shimmer-wallpapers: contains the Greybird wallpaper, among others'
- 'lib32-gtk-engine-murrine: required for multilib')
+ 'gtk3: required for CSS/GTK3 theme'
+ 'lightdm-gtk-greeter: required for the LightDM GTK theme'
+ 'lightdm-unity-greeter: required for the LightDM Unity theme'
+ 'shimmer-wallpapers: contains the Greybird wallpaper, among others'
+ 'lib32-gtk-engine-murrine: required for multilib')
source=("$pkgname-$pkgver.tar.gz"::"https://github.com/shimmerproject/Greybird/archive/v$pkgver.tar.gz")
sha256sums=('54b2a921f4322806bf531d94092707720e57fd0c4b0a94307f4c4dda57c9d213')
package() {
- cd "$srcdir"
+ cd "$srcdir"
- install -dm 755 "$pkgdir/usr/share/themes/Greybird Classic"
- install -dm 755 "$pkgdir/usr/share/themes/Greybird Compact"
- install -dm 755 "$pkgdir/usr/share/themes/Greybird a11y"
-
- cp -r "Greybird-$pkgver/" "$pkgdir/usr/share/themes/Greybird/"
- rm -rf "$pkgdir/usr/share/themes/Greybird/.gitignore"
-
- ln -s "/usr/share/themes/Greybird/xfwm4-compact" \
- "$pkgdir/usr/share/themes/Greybird Compact/xfwm4"
-
- ln -s "/usr/share/themes/Greybird/xfwm4-a11y" \
- "$pkgdir/usr/share/themes/Greybird a11y/xfwm4"
+ install -dm 755 "$pkgdir/usr/share/themes/Greybird Classic"
+ install -dm 755 "$pkgdir/usr/share/themes/Greybird Compact"
+ install -dm 755 "$pkgdir/usr/share/themes/Greybird a11y"
+
+ cp -r "Greybird-$pkgver/" "$pkgdir/usr/share/themes/Greybird/"
+ rm -rf "$pkgdir/usr/share/themes/Greybird/.gitignore"
+
+ ln -s "/usr/share/themes/Greybird/xfwm4-compact" \
+ "$pkgdir/usr/share/themes/Greybird Compact/xfwm4"
+
+ ln -s "/usr/share/themes/Greybird/xfwm4-a11y" \
+ "$pkgdir/usr/share/themes/Greybird a11y/xfwm4"
}