summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTed Alff2022-11-30 09:15:39 -0500
committerTed Alff2022-11-30 09:15:39 -0500
commit3678139b4a065d25e7c212863cf261a9996e818d (patch)
tree5f75a6e8620adb10bde42e62e0cad6704b0ed987
parentbfff0ba5c9c00f0ee9b264ef8d4220a61c7c7f38 (diff)
downloadaur-3678139b4a065d25e7c212863cf261a9996e818d.tar.gz
Version bump 4.17.2
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD14
2 files changed, 13 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 46e179094a42..6e6b32acf4b4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = xfce4-appfinder-devel
- pkgdesc = An application finder for Xfce
- pkgver = 4.17.0
+ pkgdesc = Application finder for Xfce
+ pkgver = 4.17.2
pkgrel = 1
- url = https://www.xfce.org/
+ url = https://docs.xfce.org/xfce/xfce4-appfinder/start
arch = i686
arch = x86_64
arch = armv7h
@@ -11,14 +11,13 @@ pkgbase = xfce4-appfinder-devel
license = GPL2
makedepends = intltool
depends = libxfce4ui
- depends = libxfce4util>=4.15.2
depends = garcon
depends = xfconf
depends = hicolor-icon-theme
- provides = xfce4-appfinder=4.17.0
+ provides = xfce4-appfinder=4.17.2
conflicts = xfce4-appfinder
replaces = xfce-utils
- source = https://archive.xfce.org/src/xfce/xfce4-appfinder/4.17/xfce4-appfinder-4.17.0.tar.bz2
- sha256sums = e111ef4fe6dc6391a3ab482ad92029e9dfd95936c640ec3424ac61079585fa05
+ source = https://archive.xfce.org/src/xfce/xfce4-appfinder/4.17/xfce4-appfinder-4.17.2.tar.bz2
+ sha256sums = cb65fe83b2fa936697d4215474bd77d81677aa3e373ec9c62f30a2675df8390b
pkgname = xfce4-appfinder-devel
diff --git a/PKGBUILD b/PKGBUILD
index 6eef7fba9deb..100fef1e0778 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,23 @@
_pkgname=xfce4-appfinder
pkgname=${_pkgname}-devel
-pkgver=4.17.0
+pkgver=4.17.2
pkgrel=1
-pkgdesc="An application finder for Xfce"
+pkgdesc="Application finder for Xfce"
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
-url="https://www.xfce.org/"
+url="https://docs.xfce.org/xfce/xfce4-appfinder/start"
license=('GPL2')
groups=('xfce4-devel')
-depends=('libxfce4ui' 'libxfce4util>=4.15.2' 'garcon' 'xfconf' 'hicolor-icon-theme')
+depends=('libxfce4ui' 'garcon' 'xfconf' 'hicolor-icon-theme')
makedepends=('intltool')
provides=("${_pkgname}=${pkgver}")
conflicts=("${_pkgname}")
replaces=('xfce-utils')
source=("https://archive.xfce.org/src/xfce/$_pkgname/${pkgver%.*}/$_pkgname-$pkgver.tar.bz2")
-sha256sums=('e111ef4fe6dc6391a3ab482ad92029e9dfd95936c640ec3424ac61079585fa05')
+sha256sums=('cb65fe83b2fa936697d4215474bd77d81677aa3e373ec9c62f30a2675df8390b')
build() {
- cd "$srcdir/$_pkgname-$pkgver"
+ cd "${_pkgname}-${pkgver}"
./configure \
--prefix=/usr \
@@ -31,7 +31,7 @@ build() {
}
package() {
- cd "$srcdir/$_pkgname-$pkgver"
+ cd "${_pkgname}-${pkgver}"
make DESTDIR="$pkgdir" install
}