summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTed Alff2018-07-28 13:53:25 -0400
committerTed Alff2018-07-28 13:53:25 -0400
commit92a93ff373dcb8d1cdcf1ac2eb87cffcade15df0 (patch)
tree354403189602639113e65073a725168bed083df2
parent257ec1081c9a1ea413b098515be7e51eff79c351 (diff)
downloadaur-92a93ff373dcb8d1cdcf1ac2eb87cffcade15df0.tar.gz
Version update 1.0.8
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD13
2 files changed, 12 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 85c92e05fa37..d412d7808160 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
# Generated by mksrcinfo v8
-# Sun Jul 15 21:26:41 UTC 2018
+# Sat Jul 28 17:53:13 UTC 2018
pkgbase = xfce4-panel-profiles
pkgdesc = Simple application to manage Xfce panel layouts
- pkgver = 1.0.7
+ pkgver = 1.0.8
pkgrel = 1
- url = https://launchpad.net/xfpanel-switch
+ url = https://git.xfce.org/apps/xfce4-panel-profiles/about/
arch = any
license = GPL3
makedepends = intltool
@@ -13,8 +13,8 @@ pkgbase = xfce4-panel-profiles
depends = gtk3
depends = python-gobject
conflicts = xfpanel-switch
- source = git://git.xfce.org/apps/xfce4-panel-profiles#tag=xfce4-panel-profiles-1.0.7
- sha256sums = SKIP
+ source = https://archive.xfce.org/src/apps/xfce4-panel-profiles/1.0/xfce4-panel-profiles-1.0.8.tar.bz2
+ sha256sums = a69e20f5e637319e14898b5c13ff7ba31d001a6e38e7516d70dbfd7600ad72db
pkgname = xfce4-panel-profiles
diff --git a/PKGBUILD b/PKGBUILD
index e5b80d9f6e09..ec24ad3c77b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,26 +2,27 @@
# Contributor: Bernhard Landauer <oberon@manjaro.org>
pkgname=xfce4-panel-profiles
-pkgver=1.0.7
+pkgver=1.0.8
pkgrel=1
pkgdesc="Simple application to manage Xfce panel layouts"
arch=('any')
-url="https://launchpad.net/xfpanel-switch"
+url="https://git.xfce.org/apps/xfce4-panel-profiles/about/"
license=('GPL3')
depends=('xfce4-panel' 'gtk3' 'python-gobject')
makedepends=('intltool' 'git')
conflicts=('xfpanel-switch')
replces=('xfpanel-switch')
-source=("git://git.xfce.org/apps/xfce4-panel-profiles#tag=${pkgname}-${pkgver}")
-sha256sums=('SKIP')
+#source=("git://git.xfce.org/apps/xfce4-panel-profiles#tag=${pkgname}-${pkgver}")
+source=("https://archive.xfce.org/src/apps/${pkgname}/${pkgver%.*}/${pkgname}-${pkgver}.tar.bz2")
+sha256sums=('a69e20f5e637319e14898b5c13ff7ba31d001a6e38e7516d70dbfd7600ad72db')
build() {
- cd "${srcdir}/${pkgname}" #-${pkgver}"
+ cd "${srcdir}/${pkgname}-${pkgver}"
./configure --prefix=/usr --python=python
make
}
package() {
- cd "${srcdir}/${pkgname}" #-${pkgver}"
+ cd "${srcdir}/${pkgname}-${pkgver}"
make install DESTDIR="${pkgdir}"
}