summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcyrozap2016-06-06 15:01:00 -0400
committercyrozap2016-06-06 15:01:00 -0400
commit319d022e7709472f133e16c36f2292876f0c37e9 (patch)
tree1c1955306cec25bbf29db3ac40444d08d23c1dfb
parentbcabc84f0485ec25af7003581cddf8520868bbb1 (diff)
downloadaur-319d022e7709472f133e16c36f2292876f0c37e9.tar.gz
Renamed file to _file to avoid potential conflicts
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5417d768fe70..2599dcc0face 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,8 +37,8 @@ package() {
yes | ./bin/$_arch/batchxsetup -batch install.txt
# Trim the pkgdir path from the installation directory
- for file in ${pkgdir}/opt/Xilinx/14.7/ISE_DS/settings*; do
- sed -i "s!${pkgdir}!!g" $file
+ for _file in ${pkgdir}/opt/Xilinx/14.7/ISE_DS/settings*; do
+ sed -i "s!${pkgdir}!!g" $_file
done
# Fix for the license configuration manager