summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2019-08-26 08:31:35 +0300
committerCaleb Maclennan2019-08-26 08:31:35 +0300
commit2247693bb4109ce6d3dca8c0cdb21fe1710e57b1 (patch)
treeb694ba05c47c8f9529e038b344bc8525a6f76a96
parent22a89d80c76493cec5b610f5412ff5a5f951520f (diff)
downloadaur-2247693bb4109ce6d3dca8c0cdb21fe1710e57b1.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 94ef5ffb7d72..cef2badfc5dc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,14 +17,14 @@ source=(git+https://github.com/crosswire/xiphos.git)
sha512sums=('SKIP')
pkgver() {
- cd ${pkgname%-git}
+ cd "${pkgname%-git}"
git describe --tags | sed 's+-+.r+'|tr - .
}
build() {
[[ -d build ]] || mkdir build
cd build
- cmake ../${pkgname%-git} -DCMAKE_INSTALL_PREFIX=/usr \
+ cmake ../"${pkgname%-git}" -DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_BUILD_TYPE=Release -DGTKHTML=ON
make
}