summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDennis Borisevich2015-06-10 12:42:52 +0300
committerDennis Borisevich2015-06-10 12:42:52 +0300
commit47bfb46bfc6b138cafa46a160869dcc6e660bef5 (patch)
tree432cd501d0a1217646986f9c98ae306e9db3a744
downloadaur-47bfb46bfc6b138cafa46a160869dcc6e660bef5.tar.gz
Initial import
-rw-r--r--.AURINFO14
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD21
3 files changed, 50 insertions, 0 deletions
diff --git a/.AURINFO b/.AURINFO
new file mode 100644
index 000000000000..a952681d1d6f
--- /dev/null
+++ b/.AURINFO
@@ -0,0 +1,14 @@
+pkgbase = xml-coreutils
+ pkgdesc = A collection of Unix/POSIX command line tools for processing XML files.
+ pkgver = 0.8.1
+ pkgrel = 1
+ url = http://xml-coreutils.sourceforge.net
+ arch = x86_64
+ arch = i686
+ license = GPL3
+ depends = slang
+ depends = expat
+ source = http://downloads.sourceforge.net/xml-coreutils/xml-coreutils-0.8.1.tar.gz
+
+pkgname = xml-coreutils
+
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..210fc213f522
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = xml-coreutils
+ pkgdesc = A collection of Unix/POSIX command line tools for processing XML files.
+ pkgver = 0.8.1
+ pkgrel = 1
+ url = http://xml-coreutils.sourceforge.net
+ arch = x86_64
+ arch = i686
+ license = GPL3
+ depends = slang
+ depends = expat
+ source = http://downloads.sourceforge.net/xml-coreutils/xml-coreutils-0.8.1.tar.gz
+ md5sums = 44eea36f296f70a35384d1c552fc5131
+
+pkgname = xml-coreutils
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..55021e3ad5f1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Denis Borisevich <elfmax at tut dot by>
+pkgname=xml-coreutils
+pkgver=0.8.1
+pkgrel=1
+url="http://xml-coreutils.sourceforge.net"
+pkgdesc="A collection of Unix/POSIX command line tools for processing XML files."
+license=('GPL3')
+arch=('x86_64' 'i686')
+depends=('slang' 'expat')
+source=("http://downloads.sourceforge.net/xml-coreutils/$pkgname-$pkgver.tar.gz")
+md5sums=('44eea36f296f70a35384d1c552fc5131')
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make
+}
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make DESTDIR=$pkgdir install
+}
+