summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorent Ch2018-08-25 04:04:48 +0200
committerFlorent Ch2018-08-25 04:04:48 +0200
commit6755a829a5761d80e177cc9e3b965c430193126f (patch)
tree5b90f6cd9b792bb0370d8d08bc87de1b8b62de79
parent43d30d3a1be53d691194c268c70c7974fea6f4af (diff)
downloadaur-6755a829a5761d80e177cc9e3b965c430193126f.tar.gz
Version 0.1.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a0ca4d70eec5..d2b219c15c0e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = xob
pkgdesc = A lightweight volume (or anything) bar for the X Window System
- pkgver = 0.1
+ pkgver = 0.1.1
pkgrel = 1
url = https://github.com/florentc/xob
arch = x86_64
@@ -9,8 +9,8 @@ pkgbase = xob
depends = libx11
depends = libconfig
backup = etc/xob/styles.cfg
- source = https://github.com/florentc/xob/archive/v0.1.tar.gz
- sha256sums = 751d148fdf2bfa4779f05afa22673653b3475ab0418d4803162d2e4a3097f896
+ source = https://github.com/florentc/xob/archive/v0.1.1.tar.gz
+ sha256sums = 78e06280504ff21213bc947c97fb0604c42addc0d8dc4a18c239bfd8f0aa1614
pkgname = xob
diff --git a/PKGBUILD b/PKGBUILD
index 93137a278a95..ed31b57dddd1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Florent Ch. <florentc@tutanota.com>
pkgname=xob
-pkgver=0.1
+pkgver=0.1.1
pkgrel=1
pkgdesc="A lightweight volume (or anything) bar for the X Window System"
arch=('x86_64')
@@ -9,15 +9,15 @@ license=('GPL3')
depends=('libx11' 'libconfig')
makedepends=('git')
source=("${url}/archive/v${pkgver}.tar.gz")
-sha256sums=('751d148fdf2bfa4779f05afa22673653b3475ab0418d4803162d2e4a3097f896')
+sha256sums=('78e06280504ff21213bc947c97fb0604c42addc0d8dc4a18c239bfd8f0aa1614')
backup=("etc/${pkgname}/styles.cfg")
build() {
cd "$pkgname-$pkgver"
- make PREFIX="/usr"
+ make prefix="/usr" sysconfdir="/etc"
}
package() {
cd "$pkgname-$pkgver"
- make DESTDIR="$pkgdir/" install
+ make prefix="/usr" sysconfdir="/etc" DESTDIR="$pkgdir/" install
}