summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitri Merejkowsky2015-06-08 14:04:59 +0200
committerDimitri Merejkowsky2015-06-08 14:04:59 +0200
commit15e6a578a33440e461a0b356bb86e7ca30ad1a07 (patch)
treee2e1f746cf6d14cabe6d3d0b7986f963961a4099
downloadaur-15e6a578a33440e461a0b356bb86e7ca30ad1a07.tar.gz
Initial import
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD26
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ab4715703977
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = xpenguins
+ pkgdesc = Ever wanted cute little penguins walking along the tops of your windows?
+ pkgver = 2.2
+ pkgrel = 2
+ url = http://xpenguins.seul.org
+ arch = i686
+ arch = x86_64
+ license = GPL2
+ depends = libxpm
+ source = http://xpenguins.seul.org/xpenguins-2.2.tar.gz
+ md5sums = 2ccf555d55f9b0377017322b3b3d27a4
+
+pkgname = xpenguins
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b02aa0520a9d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: yannicklm <yannicklm1337@gmail.com>
+# Contributor: dale <dale@archlinux.org>
+# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
+
+pkgname=xpenguins
+pkgver=2.2
+pkgrel=2
+pkgdesc="Ever wanted cute little penguins walking along the tops of your windows?"
+depends=('libxpm')
+source=(http://xpenguins.seul.org/$pkgname-$pkgver.tar.gz)
+license=('GPL2')
+arch=('i686' 'x86_64')
+url="http://xpenguins.seul.org"
+md5sums=('2ccf555d55f9b0377017322b3b3d27a4')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr --mandir=/usr/share/man
+ make
+}
+
+package()
+{
+ cd $srcdir/$pkgname-$pkgver
+ make DESTDIR=$pkgdir install
+}