summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEntexSoft2023-03-12 11:31:42 +0100
committerEntexSoft2023-03-12 11:31:42 +0100
commit861e64094f1053b51ca598682415c87543513e88 (patch)
treeb863f99d46825a02613514b99e330c044afb10c9
downloadaur-xts-windows95-theme.tar.gz
1.1.2
-rw-r--r--.SRCINFO22
-rw-r--r--PKGBUILD25
2 files changed, 47 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..30d4ef2f7bbe
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,22 @@
+pkgbase = xts-windows95-theme
+ pkgdesc = MS Windows 95 (Chicago) themes for xfce4-theme switcher.
+ pkgver = 0.1
+ pkgrel = 2
+ url = https://gitlab.com/linux-stuffs/xts-themes
+ arch = any
+ groups = xfce4-goodies
+ license = combined licenses
+ depends = xfce4-theme-switcher
+ depends = xfce4-whiskermenu-plugin
+ depends = gtk-engines
+ depends = chicago95-gtk-theme-git
+ depends = chicago95-icon-theme-git
+ depends = xcursor-chicago95-git
+ provides = xts-windows95-theme
+ conflicts = xts-windows95-theme
+ conflicts = xts-widows95-theme
+ options = !strip
+ source = https://gitlab.com/linux-stuffs/xts-themes/-/raw/main/xts-windows95-theme/distrib/xts-windows95-theme-0.1-2.tar.gz
+ sha256sums = SKIP
+
+pkgname = xts-windows95-theme
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b4e8d791da90
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Pavel Sibal <entexsoft@gmail.com>
+pkgname=xts-windows95-theme
+pkgver=0.1
+pkgrel=2
+pkgdesc="MS Windows 95 (Chicago) themes for xfce4-theme switcher."
+arch=('any')
+url="https://gitlab.com/linux-stuffs/xts-themes"
+license=('combined licenses')
+groups=('xfce4-goodies')
+
+provides=("${pkgname}")
+conflicts=("${pkgname}" "xts-widows95-theme")
+depends=('xfce4-theme-switcher' 'xfce4-whiskermenu-plugin' 'gtk-engines' 'chicago95-gtk-theme-git' 'chicago95-icon-theme-git' 'xcursor-chicago95-git')
+options=('!strip')
+
+source=('https://gitlab.com/linux-stuffs/xts-themes/-/raw/main/xts-windows95-theme/distrib/xts-windows95-theme-0.1-2.tar.gz')
+sha256sums=('SKIP')
+
+package() {
+ cd "${srcdir}/${pkgname}"
+ ./configure --prefix=/usr
+ make install DESTDIR="${pkgdir}"
+ mkdir -p "${pkgdir}/usr/share/licenses/${pkgname}"
+ cp --no-preserve=ownership "${pkgdir}/usr/share/doc/${pkgname}/copyright" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+}