summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGreg White2015-12-10 12:59:16 -0500
committerGreg White2015-12-10 12:59:16 -0500
commit270f388ef49002350a008dadaf7e572040fff020 (patch)
tree3dc7ea008ac0a2ba1e9ddea7296d6e1a1babdf00
parent8da38e77e528709ac8253e66f3155ad99938ce4c (diff)
downloadaur-270f388ef49002350a008dadaf7e572040fff020.tar.gz
Remove META accelerators
-rw-r--r--PKGBUILD2
-rw-r--r--copy_paste.patch18
2 files changed, 10 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 742172897130..b6ed4fa587ad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,7 @@ _gitroot="git://anongit.kde.org/yakuake.git"
_gitname="yakuake"
source=('copy_paste.patch')
-md5sums=('88b237ded2a4b4a3917a7f989a660316')
+md5sums=('cc680a2a0493237dc02913eb3b7e1740')
build() {
diff --git a/copy_paste.patch b/copy_paste.patch
index 0341c269f8a7..d33067f71a44 100644
--- a/copy_paste.patch
+++ b/copy_paste.patch
@@ -48,17 +48,17 @@ index 3c22019..025299d 100644
+ newAct->setShortcut(QKeySequence(Qt::ALT + Qt::Key_K));
+ newAct->setEnabled(true);
+
-+ newAct = actionCollection->addAction("terminal-paste1", this, SLOT(paste()));
-+ newAct->setShortcut(QKeySequence(Qt::META + Qt::Key_V));
-+ newAct->setEnabled(true);
++// newAct = actionCollection->addAction("terminal-paste1", this, SLOT(paste()));
++// newAct->setShortcut(QKeySequence(Qt::META + Qt::Key_V));
++// newAct->setEnabled(true);
+
-+ newAct = actionCollection->addAction("terminal-copy1", this, SLOT(copy()));
-+ newAct->setShortcut(QKeySequence(Qt::META + Qt::Key_C));
-+ newAct->setEnabled(true);
++// newAct = actionCollection->addAction("terminal-copy1", this, SLOT(copy()));
++// newAct->setShortcut(QKeySequence(Qt::META + Qt::Key_C));
++// newAct->setEnabled(true);
+
-+ newAct = actionCollection->addAction("terminal-clear1", this, SLOT(clear_scrollback()));
-+ newAct->setShortcut(QKeySequence(Qt::META + Qt::Key_K));
-+ newAct->setEnabled(true);
++// newAct = actionCollection->addAction("terminal-clear1", this, SLOT(clear_scrollback()));
++// newAct->setShortcut(QKeySequence(Qt::META + Qt::Key_K));
++// newAct->setEnabled(true);
+
}
}