summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStavros Polymenis2015-07-11 15:53:43 +0100
committerStavros Polymenis2015-07-11 15:53:43 +0100
commit2707349e0c05833c6348acf112559e72db809301 (patch)
treef6f41b9bf90081b5fb58b7a2169256e5437b5667
parent1248826109bdd9376e4ff10676ee51b01eff9437 (diff)
downloadaur-2707349e0c05833c6348acf112559e72db809301.tar.gz
agplv3 and cd to write directory
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d456057131bb..7e4e68f518eb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,7 +5,7 @@ pkgbase = yamado-git
url = http://lc.orbitalfox.com
arch = any
groups = portal
- license = GPL
+ license = AGPL3
depends = markdown
source = git+https://github.com/orbifx/yamado.git
md5sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index ae33c2f048d7..d6d187e9afc7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,19 +22,19 @@ noextract=()
md5sums=('SKIP')
pkgver() {
- cd "$pkgname"
+ cd yamado
git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {
- cd "$pkgname"
+ cd yamado
# ./configure --prefix=/usr
make
}
package() {
- cd "$pkgname"
+ cd yamado
make DESTDIR="$pkgdir" install
}