summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoréclairevoyant2023-07-16 13:03:13 -0400
committeréclairevoyant2023-07-16 13:03:13 -0400
commit9b64adad0407dab9c4aec699b1861c450549a262 (patch)
treebb258e718d247787242076661c20c1c64ad4fe3f
parent34c66f19daccc8a2d90e7d5077272d5590275ee3 (diff)
downloadaur-9b64adad0407dab9c4aec699b1861c450549a262.tar.gz
yambar: upgpkg 0.10.0
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7cf6e26588ad..24409d40e3f3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = yambar
pkgdesc = Modular status panel for X11 and Wayland, inspired by polybar
- pkgver = 1.9.0
+ pkgver = 1.10.0
pkgrel = 1
url = https://codeberg.org/dnkl/yambar
arch = x86_64
@@ -15,6 +15,7 @@ pkgbase = yambar
depends = libudev.so
depends = libxcb
depends = libyaml
+ depends = libpipewire-0.3.so
depends = pipewire
depends = pixman
depends = wayland
@@ -26,7 +27,7 @@ pkgbase = yambar
optdepends = json-c: XKB module
optdepends = libmpdclient: MPD module
optdepends = xcb-util-errors: better X error messages
- source = git+https://codeberg.org/dnkl/yambar.git?signed#commit=1353d635c211bf563c006a35c70c3e4d5db461a4
+ source = git+https://codeberg.org/dnkl/yambar.git?signed#commit=c4e094de3e531675bae9ff76d7e6f0dfdcaecae9
validpgpkeys = B19964FBBA09664CC81027ED5BBD4992C116573F
b2sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 250b18ea72b4..da5ef96b65cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: éclairevoyant
pkgname=yambar
-pkgver=1.9.0
+pkgver=1.10.0
pkgrel=1
pkgdesc='Modular status panel for X11 and Wayland, inspired by polybar'
-arch=('x86_64')
+arch=(x86_64)
url="https://codeberg.org/dnkl/$pkgname"
-license=('MIT')
-depends=(fcft libpulse libudev.so libxcb libyaml pipewire pixman
+license=(MIT)
+depends=(fcft libpulse libudev.so libxcb libyaml libpipewire-0.3.so pipewire pixman
wayland wayland-protocols xcb-util xcb-util-cursor xcb-util-wm)
optdepends=('alsa-lib: ALSA module'
'json-c: XKB module'
'libmpdclient: MPD module'
'xcb-util-errors: better X error messages')
makedepends=(git meson scdoc tllist xorgproto)
-source=("git+$url.git?signed#commit=1353d635c211bf563c006a35c70c3e4d5db461a4")
+source=("git+$url.git?signed#commit=c4e094de3e531675bae9ff76d7e6f0dfdcaecae9")
b2sums=('SKIP')
validpgpkeys=('B19964FBBA09664CC81027ED5BBD4992C116573F') # Daniel Eklöf (Git signing) <daniel@ekloef.se>
@@ -36,7 +36,7 @@ build() {
package() {
cd build
- DESTDIR="$pkgdir/" ninja install
+ DESTDIR="$pkgdir" ninja install
install -d "$pkgdir/usr/share/licenses/$pkgname/"
ln -s '/usr/share/doc/yambar/LICENSE' "$pkgdir/usr/share/licenses/$pkgname/"