summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKirMozor2022-08-05 21:50:21 +0600
committerKirMozor2022-08-05 21:50:21 +0600
commit1d59e48e50310478062f73b4850e15d48e3188c0 (patch)
tree74a42ec12b362271c7e7aa2a453d1b3eed4a7f88
parent3a85b251a94019e393f99e7e69a6001f0da7e0b9 (diff)
downloadaur-1d59e48e50310478062f73b4850e15d48e3188c0.tar.gz
Bug fixed
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 13db433de986..fd806f423b62 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = yamux
pkgdesc = Yandex Music client
pkgver = v59
- pkgrel = 1
+ pkgrel = 2
url = https://gitlab.com/KirMozor/Yamux
arch = x86_64
license = GPL3
@@ -9,7 +9,7 @@ pkgbase = yamux
depends = gstreamer
depends = dotnet-runtime>=6.0.0
depends = gtk3
- source = https://gitlab.com/KirMozor/Yamux/-/archive/Yamux-v59/Yamux-Yamux-v59.tar.gz
+ source = https://gitlab.com/KirMozor/Yamux/-/archive/Yamux-v59/Yamux-Yamux-v59.1.tar.gz
md5sums = SKIP
pkgname = yamux
diff --git a/PKGBUILD b/PKGBUILD
index f5060ad319db..720e4a0ecdfb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,24 +3,24 @@
# Contributor: Vasiliy Stelmachenok <ventureo@yandex.ru>
pkgname=yamux
pkgver=v59
-pkgrel=1
+pkgrel=2
pkgdesc="Yandex Music client"
arch=('x86_64')
url="https://gitlab.com/KirMozor/Yamux"
license=('GPL3')
depends=('gstreamer' 'dotnet-runtime>=6.0.0' 'gtk3')
makedepends=("dotnet-sdk>=6.0.0")
-source=("https://gitlab.com/KirMozor/Yamux/-/archive/Yamux-v59/Yamux-Yamux-v59.tar.gz")
+source=("https://gitlab.com/KirMozor/Yamux/-/archive/Yamux-v59/Yamux-Yamux-v59.1.tar.gz")
md5sums=(SKIP)
build() {
- cd Yamux-Yamux-v58.1
+ cd Yamux-Yamux-v59.1
dotnet build -c Release
}
package() {
- tar -czvf Yamux-Yamux-v58.1.tar .
- cd "${srcdir}/Yamux-Yamux-v59"
+ tar -czvf Yamux-Yamux-v59.1.tar .
+ cd "${srcdir}/Yamux-Yamux-v59.1"
# Copy desktop file and icon
mkdir -p "$pkgdir/usr/share/applications"