summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKirMozor2022-07-25 00:16:09 +0600
committerKirMozor2022-07-25 00:16:09 +0600
commit250c014be4a32dd5e1de32d796c3a407964695e4 (patch)
tree549183ea834809ad0f257a1bbf7dd2d2baeb9bb4
parent120dd2f538b69072365598f50da31ab64bd5d6ec (diff)
downloadaur-250c014be4a32dd5e1de32d796c3a407964695e4.tar.gz
Bug fixes
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD11
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 867f1186b279..2cf5bb2d24e1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = yamux
pkgdesc = Yandex Music client
pkgver = v58
- pkgrel = 2
+ pkgrel = 3
url = https://gitlab.com/KirMozor/Yamux
arch = x86_64
license = GPL3
@@ -9,7 +9,7 @@ pkgbase = yamux
depends = gstreamer
depends = dotnet-runtime>=6.0.0
depends = gtk3
- source = git+https://gitlab.com/KirMozor/Yamux.git#tag=Yamux-v58
+ source = https://gitlab.com/KirMozor/Yamux/-/archive/Yamux-v58.1/Yamux-Yamux-v58.1.tar
md5sums = SKIP
pkgname = yamux
diff --git a/PKGBUILD b/PKGBUILD
index fd8b18ec1c0e..2748e5ee0178 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,23 +3,24 @@
# Contributor: Vasiliy Stelmachenok <ventureo@yandex.ru>
pkgname=yamux
pkgver=v58
-pkgrel=2
+pkgrel=3
pkgdesc="Yandex Music client"
arch=('x86_64')
url="https://gitlab.com/KirMozor/Yamux"
license=('GPL3')
depends=('gstreamer' 'dotnet-runtime>=6.0.0' 'gtk3')
makedepends=("dotnet-sdk>=6.0.0")
-source=("git+https://gitlab.com/KirMozor/Yamux.git#tag=Yamux-$pkgver")
+source=("https://gitlab.com/KirMozor/Yamux/-/archive/Yamux-v58.1/Yamux-Yamux-v58.1.tar")
md5sums=(SKIP)
build() {
- cd Yamux
+ cd Yamux-Yamux-v58.1
dotnet build -c Release
}
package() {
- cd "${srcdir}/Yamux"
+ tar -czvf Yamux-Yamux-v58.1.tar .
+ cd "${srcdir}/Yamux-Yamux-v58.1"
# Copy desktop file and icon
mkdir -p "$pkgdir/usr/share/applications"
@@ -36,4 +37,4 @@ package() {
# License
cp -r LICENSE "$pkgdir/opt/Yamux"
-} \ No newline at end of file
+}