summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoralexandruianu2015-06-25 15:55:36 +0300
committeralexandruianu2015-06-25 15:55:36 +0300
commitce68bafe3f227333d8a3f57bd69009fd6516c520 (patch)
treea12777b58b7ff8501f6dc742d3c45268669d1f82
downloadaur-ce68bafe3f227333d8a3f57bd69009fd6516c520.tar.gz
Initial import
-rw-r--r--.AURINFO21
-rw-r--r--.SRCINFO21
-rw-r--r--PKGBUILD22
3 files changed, 64 insertions, 0 deletions
diff --git a/.AURINFO b/.AURINFO
new file mode 100644
index 000000000000..292b383e7dfa
--- /dev/null
+++ b/.AURINFO
@@ -0,0 +1,21 @@
+pkgbase = yaourt-gui-manjaro
+ pkgdesc = A bash GUI for yaourt - Manjaro theming
+ pkgver = 1.1.5
+ pkgrel = 1
+ url = http://www.alexiobash.com/yaourt-gui-a-bash-gui-per-yaourt-3/
+ arch = any
+ license = GPL
+ depends = yaourt
+ depends = sudo
+ depends = xdg-utils
+ depends = desktop-file-utils
+ optdepends = pacmind
+ optdepends = pacman-color
+ optdepends = aurvote
+ provides = yaourt-gui
+ conflicts = yaourt-gui
+ source = https://www.dropbox.com/s/u7h8yi7n4rqimp6/yaourt-gui-manjaro-1.1.5.tar.gz
+ sha256sums = e5beb0a3dfc2eb73b29b142f78a88abf4ca25178f809fb18d0c9ee865050c7c4
+
+pkgname = yaourt-gui-manjaro
+
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..292b383e7dfa
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,21 @@
+pkgbase = yaourt-gui-manjaro
+ pkgdesc = A bash GUI for yaourt - Manjaro theming
+ pkgver = 1.1.5
+ pkgrel = 1
+ url = http://www.alexiobash.com/yaourt-gui-a-bash-gui-per-yaourt-3/
+ arch = any
+ license = GPL
+ depends = yaourt
+ depends = sudo
+ depends = xdg-utils
+ depends = desktop-file-utils
+ optdepends = pacmind
+ optdepends = pacman-color
+ optdepends = aurvote
+ provides = yaourt-gui
+ conflicts = yaourt-gui
+ source = https://www.dropbox.com/s/u7h8yi7n4rqimp6/yaourt-gui-manjaro-1.1.5.tar.gz
+ sha256sums = e5beb0a3dfc2eb73b29b142f78a88abf4ca25178f809fb18d0c9ee865050c7c4
+
+pkgname = yaourt-gui-manjaro
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..67fd075af84e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: alexandru.ianu@gmail.com
+
+pkgname=yaourt-gui-manjaro
+pkgver=1.1.5
+pkgrel=1
+pkgdesc="A bash GUI for yaourt - Manjaro theming"
+arch=('any')
+url="http://www.alexiobash.com/yaourt-gui-a-bash-gui-per-yaourt-3/"
+license=('GPL')
+depends=('yaourt' 'sudo' 'xdg-utils' 'desktop-file-utils')
+optdepends=('pacmind' 'pacman-color' 'aurvote')
+provides=('yaourt-gui')
+conflicts=('yaourt-gui')
+source=("https://www.dropbox.com/s/u7h8yi7n4rqimp6/yaourt-gui-manjaro-1.1.5.tar.gz")
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make DESTDIR=${pkgdir} install
+}
+
+
+sha256sums=('e5beb0a3dfc2eb73b29b142f78a88abf4ca25178f809fb18d0c9ee865050c7c4')