summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSebastian Wolf2015-06-12 15:22:52 +0200
committerSebastian Wolf2015-06-12 15:22:52 +0200
commit25ca768ed969da54d2861909c608844ebb544eb6 (patch)
treeeee7a8b1455b329bc0f1bc5bc30a5949c86dd2a7
downloadaur-25ca768ed969da54d2861909c608844ebb544eb6.tar.gz
Updated and migrated to AUR4
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD19
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..100e5f20c0ba
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = yape
+ pkgdesc = Yet another Commodore plus/4 emulator (SDL port)
+ pkgver = 0.36.2
+ pkgrel = 1
+ url = http://yape.plus4.net
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = sdl
+ source = http://yape.homeserver.hu/download/yapeSDL-0.36.2.tar.gz
+ md5sums = 7a44d45106261d464c78ed8319fe3bd9
+
+pkgname = yape
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b4469cc0de9c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: Sebastian Wolf <fatmike303 at googlemail dot com>
+pkgname=yape
+pkgver=0.36.2
+pkgrel=1
+pkgdesc='Yet another Commodore plus/4 emulator (SDL port)'
+arch=('i686' 'x86_64')
+url='http://yape.plus4.net'
+license='GPL'
+depends=('sdl')
+source=(http://yape.homeserver.hu/download/yapeSDL-$pkgver.tar.gz)
+md5sums=('7a44d45106261d464c78ed8319fe3bd9')
+
+build() {
+ make
+}
+
+package() {
+ install -Dm755 $srcdir/$pkgname $pkgdir/usr/bin/$pkgname
+}