summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLolix2019-06-19 23:59:02 +0200
committerLolix2019-06-19 23:59:02 +0200
commit7b7aae04222de1c7ddd4554fc536ee5ea19477e0 (patch)
tree62a42ddd12c346484f9e03b8f05ca39dbf485629
parent9b529ab81c6669d1cf844df798c123873a240b2b (diff)
downloadaur-7b7aae04222de1c7ddd4554fc536ee5ea19477e0.tar.gz
v1.4.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD22
2 files changed, 16 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0c5d1b394a88..42cde9d2018f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = yarock-mpv
- pkgdesc = Qt Modern Music Player with collection browse based on cover art, using only the mpv engine
- pkgver = 1.3.1
+ pkgdesc = Qt Modern Music Player with collection browse based on cover art
+ pkgver = 1.4.0
pkgrel = 1
url = https://launchpad.net/yarock
arch = i686
@@ -11,13 +11,13 @@ pkgbase = yarock-mpv
makedepends = qt5-x11extras
depends = qt5-base
depends = htmlcxx
- depends = taglib>=1.10
+ depends = taglib
depends = mpv
provides = yarock
conflicts = yarock
conflicts = yarock-qt5
- source = https://launchpad.net/yarock/1.x/1.3.1/+download/Yarock_1.3.1_Sources.tar.gz
- md5sums = c20d028a8f6f0b946270e6dace39f708
+ source = https://launchpad.net/yarock/1.x/1.4.0/+download/Yarock_1.4.0_Sources.tar.gz
+ sha256sums = fa55369a4d33d8d30828b6c4deb00e3bef15c9fdf52ed43e93d41f2297ee53f9
pkgname = yarock-mpv
diff --git a/PKGBUILD b/PKGBUILD
index 76e6145744c0..ee50ec364cf2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,19 @@
-# Maintainer: Fabio 'Lolix' Loli <lolix@disroot.org> -> https://github.com/FabioLolix
-# Contributor: Evgeniy Alekseev <arcanis at archlinux dot org>
+# Maintainer: Evgeniy Alekseev <arcanis at archlinux dot org>
# Contributor: Košava <kosava at archlinux dot us>
pkgname=yarock-mpv
-pkgver=1.3.1
+pkgver=1.4.0
pkgrel=1
-pkgdesc="Qt Modern Music Player with collection browse based on cover art, using only the mpv engine"
-arch=('i686' 'x86_64')
+pkgdesc="Qt Modern Music Player with collection browse based on cover art"
+arch=(i686 x86_64)
url="https://launchpad.net/yarock"
-license=('GPL3')
-depends=('qt5-base' 'htmlcxx' 'taglib>=1.10' 'mpv')
-makedepends=('cmake' 'qt5-tools' 'qt5-x11extras')
-provides=('yarock')
-conflicts=('yarock' 'yarock-qt5')
+license=(GPL3)
+depends=(qt5-base htmlcxx taglib mpv)
+makedepends=(cmake qt5-tools qt5-x11extras)
+provides=(yarock)
+conflicts=(yarock yarock-qt5)
source=("https://launchpad.net/yarock/1.x/${pkgver}/+download/Yarock_${pkgver}_Sources.tar.gz")
-md5sums=('c20d028a8f6f0b946270e6dace39f708')
+sha256sums=('fa55369a4d33d8d30828b6c4deb00e3bef15c9fdf52ed43e93d41f2297ee53f9')
prepare() {
rm -rf "build"
@@ -38,3 +37,4 @@ package() {
cd build
make DESTDIR="${pkgdir}" install
}
+