summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJamie McClymont2017-09-17 21:14:08 +1200
committerJamie McClymont2017-09-17 21:14:08 +1200
commit0ea33f29f776910bfcf8076b82edb79828378102 (patch)
tree84d00bb22ddd758b0c4ebde61c9322c185ed83fc
parentc7511d7b63d532f310b98857689861781e3538de (diff)
downloadaur-0ea33f29f776910bfcf8076b82edb79828378102.tar.gz
Fix install stage
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a49f8e4a4b7..a4f8f589f6bb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,6 +7,7 @@ pkgdesc="A command-line rss feed downloader thing"
url="https://github.com/expenses/yawn"
arch=('i686' 'x86_64' 'armv6h' 'armv7h')
makedepends=('rust' 'cargo' 'git')
+depends=('openssl')
license=('unknown')
source=("git+https://github.com/expenses/yawn.git")
md5sums=('SKIP')
@@ -18,6 +19,6 @@ build() {
}
package() {
- cd yawn
- cargo install --root="$pkgdir"
+ mkdir -p "$pkgdir/usr/bin"
+ install "$srcdir"/yawn/target/release/yawn "$pkgdir/usr/bin/yawn"
}