summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjguer2024-03-16 01:38:10 +0100
committerjguer2024-03-16 01:38:10 +0100
commit41afc68195a6c07e6bcb71beb91efc217fd53e51 (patch)
tree92cd477bbc5a13a2f94df339eb452e8c3ff1f824
parent96f90180a3cf72673b1769c23e2c74edb0293a9f (diff)
downloadaur-41afc68195a6c07e6bcb71beb91efc217fd53e51.tar.gz
12.3.3
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD8
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0071518c3ef5..dc8bd5c6c419 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = yay-bin
pkgdesc = Yet another yogurt. Pacman wrapper and AUR helper written in go. Pre-compiled.
- pkgver = 12.3.1
+ pkgver = 12.3.3
pkgrel = 1
url = https://github.com/Jguer/yay
arch = x86_64
@@ -13,11 +13,11 @@ pkgbase = yay-bin
optdepends = doas: privilege elevation
provides = yay
conflicts = yay
- source_x86_64 = https://github.com/Jguer/yay/releases/download/v12.3.1/yay_12.3.1_x86_64.tar.gz
- sha256sums_x86_64 = 967dbbf7c8c93654a660bd7265e2ba37969d06e84186abea3065c9d61263496c
- source_aarch64 = https://github.com/Jguer/yay/releases/download/v12.3.1/yay_12.3.1_aarch64.tar.gz
- sha256sums_aarch64 = 60ee183fb0ba140f1c1fdc0de208c6177a68f063991b06884f27cb69efd94c23
- source_armv7h = https://github.com/Jguer/yay/releases/download/v12.3.1/yay_12.3.1_armv7h.tar.gz
- sha256sums_armv7h = cc2133c6d198ce3b5bfd29fa4178b1f7ec1a7b360d30660d621b4ff95bbd61e4
+ source_x86_64 = https://github.com/Jguer/yay/releases/download/v12.3.3/yay_12.3.3_x86_64.tar.gz
+ sha256sums_x86_64 = b6935724f16821c0eec8564eca4ee93eed8c4ce8cf6cbc2aaa1bcd39a0ec4714
+ source_aarch64 = https://github.com/Jguer/yay/releases/download/v12.3.3/yay_12.3.3_aarch64.tar.gz
+ sha256sums_aarch64 = 7dd94b5b958a390f0d0200a1b1c054bd3b59590b05c4df45889c976394e6ce29
+ source_armv7h = https://github.com/Jguer/yay/releases/download/v12.3.3/yay_12.3.3_armv7h.tar.gz
+ sha256sums_armv7h = f22e8669c1eddcb78cc1c61e0db7c119e5e0eca7f658a0fe27a417d1dbd6b861
pkgname = yay-bin
diff --git a/PKGBUILD b/PKGBUILD
index 42388d496190..c63ac49ffd4d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jguer <pkgbuilds at jguer.space>
pkgname=yay-bin
-pkgver=12.3.1
+pkgver=12.3.3
pkgrel=1
pkgdesc="Yet another yogurt. Pacman wrapper and AUR helper written in go. Pre-compiled."
arch=('x86_64' 'aarch64' 'armv7h')
@@ -21,9 +21,9 @@ source_x86_64=("https://github.com/Jguer/yay/releases/download/v${pkgver}/${pkgn
source_aarch64=("https://github.com/Jguer/yay/releases/download/v${pkgver}/${pkgname/-bin/}_${pkgver}_aarch64.tar.gz")
source_armv7h=("https://github.com/Jguer/yay/releases/download/v${pkgver}/${pkgname/-bin/}_${pkgver}_armv7h.tar.gz")
-sha256sums_x86_64=('967dbbf7c8c93654a660bd7265e2ba37969d06e84186abea3065c9d61263496c')
-sha256sums_aarch64=('60ee183fb0ba140f1c1fdc0de208c6177a68f063991b06884f27cb69efd94c23')
-sha256sums_armv7h=('cc2133c6d198ce3b5bfd29fa4178b1f7ec1a7b360d30660d621b4ff95bbd61e4')
+sha256sums_x86_64=('b6935724f16821c0eec8564eca4ee93eed8c4ce8cf6cbc2aaa1bcd39a0ec4714')
+sha256sums_aarch64=('7dd94b5b958a390f0d0200a1b1c054bd3b59590b05c4df45889c976394e6ce29')
+sha256sums_armv7h=('f22e8669c1eddcb78cc1c61e0db7c119e5e0eca7f658a0fe27a417d1dbd6b861')
package() {
_output="${srcdir}/${pkgname/-bin/}_${pkgver}_${CARCH}"