summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJguer2018-03-22 17:16:05 +0100
committerJguer2018-03-22 17:16:05 +0100
commitda60c2e44d331c2435bd4d69e14bc97e244225d8 (patch)
tree79a48d7b806dd930a83300e3511355b875822eff
parente73b1acf68d381f405d0bbff6dd38fea80b74eb2 (diff)
downloadaur-da60c2e44d331c2435bd4d69e14bc97e244225d8.tar.gz
Update PKGBUILD for changes in directories
Signed-off-by: Jguer <me@jguer.space>
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD12
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3490bfad59c7..a5260a4868f8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = yay-git
pkgdesc = Yet another yogurt. Pacman wrapper and AUR helper written in go. (development version)
- pkgver = 3.440.r35.g3576903
+ pkgver = 4.505.r63.g82124c1
pkgrel = 1
url = https://github.com/Jguer/yay
arch = i686
@@ -17,7 +17,7 @@ pkgbase = yay-git
conflicts = yay
options = !strip
options = !emptydirs
- source = git+https://github.com/Jguer/yay/
+ source = yay::git+https://github.com/Jguer/yay.git#branch=master
md5sums = SKIP
pkgname = yay-git
diff --git a/PKGBUILD b/PKGBUILD
index 0dc27db09e72..bfbfb597c940 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Jguer <joaogg3@gmail.com>
pkgname="yay-git"
_pkgname="yay"
-pkgver=3.440.r35.g3576903
+pkgver=4.505.r63.g82124c1
pkgrel=1
pkgdesc="Yet another yogurt. Pacman wrapper and AUR helper written in go. (development version)"
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
@@ -14,7 +14,7 @@ optdepends=('git: devel update support')
makedepends=('git' 'go')
conflicts=('yay-bin' 'yay')
provides=('yay')
-source=("git+https://github.com/Jguer/yay/")
+source=("yay::git+https://github.com/Jguer/yay.git#branch=master")
md5sums=("SKIP")
pkgver() {
@@ -42,14 +42,14 @@ package() {
install -Dm755 "${_output}/$_pkgname" "${pkgdir}/usr/bin/$_pkgname"
# Install manpage
- install -Dm644 "${_output}/yay.8" "${pkgdir}/usr/share/man/man8/yay.8"
+ install -Dm644 "${_output}/doc/yay.8" "${pkgdir}/usr/share/man/man8/yay.8"
# Install bash completion
- install -Dm644 "${_output}/bash-completion" "${pkgdir}/usr/share/bash-completion/completions/yay"
+ install -Dm644 "${_output}/completions/bash" "${pkgdir}/usr/share/bash-completion/completions/yay"
# Install zsh completion
- install -Dm644 "${_output}/zsh-completion" "${pkgdir}/usr/share/zsh/site-functions/_yay"
+ install -Dm644 "${_output}/completions/zsh" "${pkgdir}/usr/share/zsh/site-functions/_yay"
# Install fish completion
- install -Dm644 "${_output}/yay.fish" "${pkgdir}/usr/share/fish/vendor_completions.d/yay.fish"
+ install -Dm644 "${_output}/completions/fish" "${pkgdir}/usr/share/fish/vendor_completions.d/yay.fish"
}