summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGeorg Graßnick2020-09-06 15:38:36 +0200
committerGeorg Graßnick2020-09-06 15:38:36 +0200
commit980251143badb37c7f9ef523f2f9c608a3494130 (patch)
tree2e3d0a1994d221ae103a06abee2a60842e80bd02
parent7df90092ff0da8c02f5f1944c7f55a26d7f0e2fa (diff)
downloadaur-980251143badb37c7f9ef523f2f9c608a3494130.tar.gz
Strip debug symbols in build()
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3a1408eb0018..11ed7423ded7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=ymuse
pkgver=0.13
-pkgrel=2
+pkgrel=3
pkgdesc="Easy, functional, and snappy client for Music Player Daemon"
arch=(x86_64)
url="https://yktoo.com/en/software/ymuse/"
@@ -22,7 +22,7 @@ sha512sums=(
build() {
cd "${pkgname}-${pkgver}"
go generate
- go build -ldflags "-X main.version=${pkgver} -X main.date=$(date --iso-8601=seconds)"
+ go build -ldflags "-s -w -X main.version=${pkgver} -X main.date=$(date --iso-8601=seconds)"
}
package() {