summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJan Bader2015-09-05 23:54:35 +0200
committerJan Bader2015-09-05 23:54:35 +0200
commit1c704f861fd279e785d56d3af7d71eeced91e270 (patch)
tree26bef165f0eeecf4d218f7fad8a5e490156436a9
parent72fef94d58ce465e936c2d62e00e2f016e512ad8 (diff)
downloadaur-1c704f861fd279e785d56d3af7d71eeced91e270.tar.gz
Fix quotes
-rw-r--r--PKGBUILD2
-rw-r--r--ynab46
2 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5937b66ea7ce..17bcd6881701 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ install=
changelog=
source=(ynab4 "Setup.exe::http://www.youneedabudget.com/CDNOrigin/download/$pkgname/liveCaptive/Win/YNAB%204_${pkgver}_Setup.exe")
noextract=("Setup.exe")
-md5sums=("764cd9a8cec68ebcad04427110045267"
+md5sums=("75854469a4abb1132b93a80c2336d7c6"
"0a5df8a115193fe68c4fb5e1cae55326")
package() {
diff --git a/ynab4 b/ynab4
index 8511aa37e074..a1ee6d013d3a 100644
--- a/ynab4
+++ b/ynab4
@@ -5,10 +5,10 @@ export WINEARCH=win64 WINEPREFIX="$HOME/.ynab4/wine"
ynab_wine="${HOME}/.ynab4/wine"
mkdir -p "${ynab_wine}" || exit 1
-ynab_path="${ynab_wine}/drive_c/Program Files (x86)/YNAB 4/YNAB 4.exe'
-if [ ! -f "$ynab_path" ] ; then
+ynab_path="${ynab_wine}/drive_c/Program Files (x86)/YNAB 4/YNAB 4.exe"
+if [ ! -f "${ynab_path}" ] ; then
wine /usr/share/ynab4/Setup.exe || exit 1
winetricks corefonts || exit 1
fi
-wine "$ynab_path"
+wine "${ynab_path}"