summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorIDDT2022-07-15 20:40:00 +0700
committerIDDT2022-07-15 20:40:00 +0700
commitc56a00a8579747a5e36817769bba9d0a25dfc3c0 (patch)
tree97cf44f358cf8de4a5ce52c58b9da07906287758
downloadaur-c56a00a8579747a5e36817769bba9d0a25dfc3c0.tar.gz
0.1.150 update.
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD18
2 files changed, 29 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ea22a1a28238
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,11 @@
+pkgbase = yor-bin
+ pkgdesc = Extensible auto-tagger for your IaC files.
+ pkgver = 0.1.150
+ pkgrel = 1
+ url = https://github.com/bridgecrewio/yor
+ arch = x86_64
+ license = Apache
+ source = https://github.com/bridgecrewio/yor/releases/download/0.1.150/yor_0.1.150_linux_amd64.tar.gz
+ sha256sums = 687ce1bb90742201345791f9fc508cfac65635fcb4ffa2bc03496e8835331971
+
+pkgname = yor-bin
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..de22a02f5bc3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# $Id$
+# Contributor: Paul Nicholson <brenix@gmail.com>
+
+_name=yor
+pkgname=yor-bin
+pkgver=0.1.150
+pkgrel=1
+pkgdesc="Extensible auto-tagger for your IaC files."
+arch=('x86_64')
+url="https://github.com/bridgecrewio/yor"
+license=('Apache')
+source=("${url}/releases/download/${pkgver}/${_name}_${pkgver}_linux_amd64.tar.gz")
+sha256sums=('687ce1bb90742201345791f9fc508cfac65635fcb4ffa2bc03496e8835331971')
+
+package() {
+ cd "${srcdir}"
+ install -Dm755 ${srcdir}/${_name} ${pkgdir}/usr/bin/${_name}
+}