summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzml2016-10-21 13:53:15 -0700
committerzml2016-10-21 13:53:15 -0700
commitdf0de37365a98a69c168fe0dd95bd402c6c86126 (patch)
treeff770fdd01deb74cdc244ad003ba1551ee7ba299
parentbd121bc7b0a0f2763838df8ee29773e93f40d883 (diff)
downloadaur-df0de37365a98a69c168fe0dd95bd402c6c86126.tar.gz
Bump build #
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5d46fa5bf442..3fe56ff4c498 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = yourkit
pkgdesc = Java CPU and memory profiler.
- pkgver = 2016.02b40
+ pkgver = 2016.02b43
pkgrel = 1
url = http://www.yourkit.com
arch = i686
@@ -12,8 +12,8 @@ pkgbase = yourkit
optdepends = eclipse: A Java IDE that integrates with Yourkit
optdepends = netbeans: A Java IDE that integrates with Yourkit
options = !strip
- source = http://www.yourkit.com/download/yjp-2016.02-b40-linux.tar.bz2
- sha256sums = 13ff724c249f1b02896ac1a44dfb0fc286b785396ab1417a84d6a027c4e13d0f
+ source = http://www.yourkit.com/download/yjp-2016.02-b43-linux.tar.bz2
+ sha256sums = 09ff6cbe8dc6a5d2b0cc45d2296b7d08601d3cbe090153b7ccae2f19b0126e5f
pkgname = yourkit
diff --git a/PKGBUILD b/PKGBUILD
index 4048b265a4ad..5e3172b7ed37 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Julien Nicoulaud <julien.nicoulaud@gmail.com>
pkgname=yourkit
_version=2016.02
-_build=40
+_build=43
pkgver=${_version}b${_build}
pkgrel=1
pkgdesc="Java CPU and memory profiler."
@@ -15,13 +15,13 @@ optdepends=('intellij-idea-community-edition: A Java IDE that integrates with Yo
'netbeans: A Java IDE that integrates with Yourkit')
options=(!strip)
source=(http://www.yourkit.com/download/yjp-${_version}-b${_build}-linux.tar.bz2)
-sha256sums=('13ff724c249f1b02896ac1a44dfb0fc286b785396ab1417a84d6a027c4e13d0f')
+sha256sums=('09ff6cbe8dc6a5d2b0cc45d2296b7d08601d3cbe090153b7ccae2f19b0126e5f')
build() {
msg2 "Generate scripts for /usr/bin..."
cat <<EOF > "${srcdir}"/${pkgname}.sh
#!/bin/sh
-cd /opt/${pkgname}/bin && sh yjp.sh
+cd /opt/${pkgname}/bin && sh yjp.sh $@
EOF
msg2 "Generate desktop application entry for recorder..."