summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2023-05-18 08:23:07 -0600
committerMark Wagie2023-05-18 08:23:07 -0600
commit12dbd2c54a16b39bd027efc48d22fe6444440dca (patch)
tree2232a43ef1691e9eec27bbf079434f0d5de5f1c8
parent26eb4578899bb997d50a82cd84ec3f71776b9017 (diff)
downloadaur-12dbd2c54a16b39bd027efc48d22fe6444440dca.tar.gz
1.20.0
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
-rw-r--r--youtube-music.sh1
3 files changed, 11 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 23582034715e..abdefc4f0881 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = youtube-music-bin
pkgdesc = YouTube Music Desktop App bundled with custom plugins (and built-in ad blocker / downloader)
- pkgver = 1.19.0
- pkgrel = 4
+ pkgver = 1.20.0
+ pkgrel = 1
url = https://th-ch.github.io/youtube-music
install = youtube-music.install
arch = x86_64
@@ -14,11 +14,11 @@ pkgbase = youtube-music-bin
optdepends = libappindicator-gtk3: tray icon
provides = youtube-music
conflicts = youtube-music
- source = https://github.com/th-ch/youtube-music/releases/download/v1.19.0/youtube-music_1.19.0_amd64.deb
- source = https://github.com/th-ch/youtube-music/raw/v1.19.0/license
+ source = https://github.com/th-ch/youtube-music/releases/download/v1.20.0/youtube-music_1.20.0_amd64.deb
+ source = https://github.com/th-ch/youtube-music/raw/v1.20.0/license
source = youtube-music.sh
- sha256sums = f8bebf16cd24463dd830bdf3dbd59cc6a4f44a5422a2b995f1ef8bb260325beb
+ sha256sums = dbefcfdcab7df20be27690b9ecb0762816be61988b0371af7b2f0afb24b66494
sha256sums = e7e14b3b771ecadb23f6ee0b6f99d1553e385e35cdb44fc8e36ee7c878dacd08
- sha256sums = 5bd19a45a4f328db82a10fa89b3d1fcf2c30424372cc0824f348972f2ef873bf
+ sha256sums = 2bfe32e43f012456fc6b8b5e2e3d1ab38edef2cd688e75b2792ee7a52ab1588e
pkgname = youtube-music-bin
diff --git a/PKGBUILD b/PKGBUILD
index fb309d413896..632f4218b287 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
# Contributor: Harsh Barsaiyan <hbarsaiyan at gmail dot com>
pkgname=youtube-music-bin
-pkgver=1.19.0
-pkgrel=4
+pkgver=1.20.0
+pkgrel=1
pkgdesc="YouTube Music Desktop App bundled with custom plugins (and built-in ad blocker / downloader)"
arch=('x86_64')
url="https://th-ch.github.io/youtube-music"
@@ -17,9 +17,9 @@ install="${pkgname%-bin}.install"
source=("https://github.com/th-ch/youtube-music/releases/download/v$pkgver/${pkgname%-bin}_${pkgver}_amd64.deb"
"https://github.com/th-ch/youtube-music/raw/v$pkgver/license"
"${pkgname%-bin}.sh")
-sha256sums=('f8bebf16cd24463dd830bdf3dbd59cc6a4f44a5422a2b995f1ef8bb260325beb'
+sha256sums=('dbefcfdcab7df20be27690b9ecb0762816be61988b0371af7b2f0afb24b66494'
'e7e14b3b771ecadb23f6ee0b6f99d1553e385e35cdb44fc8e36ee7c878dacd08'
- '5bd19a45a4f328db82a10fa89b3d1fcf2c30424372cc0824f348972f2ef873bf')
+ '2bfe32e43f012456fc6b8b5e2e3d1ab38edef2cd688e75b2792ee7a52ab1588e')
package(){
bsdtar xfv data.tar.xz -C "$pkgdir"
diff --git a/youtube-music.sh b/youtube-music.sh
index f0015c378f0a..c63c23ea6da6 100644
--- a/youtube-music.sh
+++ b/youtube-music.sh
@@ -8,4 +8,5 @@ if [[ -f "$XDG_CONFIG_HOME/youtube-music-flags.conf" ]]; then
fi
# Launch
+export ELECTRON_IS_DEV=0
exec /opt/YouTube\ Music/youtube-music $YOUTUBE_MUSIC_USER_FLAGS "$@"