summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2023-06-04 08:03:05 -0600
committerMark Wagie2023-06-04 08:03:05 -0600
commita77a306b31d0c0c6e68ad216bbfc60af869beb00 (patch)
tree6a1413c34117032f2d56740ae3f8cf787763162d
parent2071cd094af20145ca0070e720d572a11460f1eb (diff)
downloadaur-a77a306b31d0c0c6e68ad216bbfc60af869beb00.tar.gz
fix exec line
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--youtube-music.sh2
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 431ef5485120..b65a66733e8d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = youtube-music-bin
pkgdesc = YouTube Music Desktop App bundled with custom plugins (and built-in ad blocker / downloader)
pkgver = 1.20.0
- pkgrel = 4
+ pkgrel = 5
url = https://th-ch.github.io/youtube-music
install = youtube-music.install
arch = x86_64
@@ -19,6 +19,6 @@ pkgbase = youtube-music-bin
source = youtube-music.sh
sha256sums = dbefcfdcab7df20be27690b9ecb0762816be61988b0371af7b2f0afb24b66494
sha256sums = e7e14b3b771ecadb23f6ee0b6f99d1553e385e35cdb44fc8e36ee7c878dacd08
- sha256sums = 840e0f62ca9e0889739cefa475baa862c5a6c25f547a3bb920bf483f0c33dc12
+ sha256sums = 3769e2d994ad011e8481f3ed448557cd9e5b5f1a805d84b4944639c807440d8c
pkgname = youtube-music-bin
diff --git a/PKGBUILD b/PKGBUILD
index d3b8a2424c77..cc82c211a033 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Harsh Barsaiyan <hbarsaiyan at gmail dot com>
pkgname=youtube-music-bin
pkgver=1.20.0
-pkgrel=4
+pkgrel=5
pkgdesc="YouTube Music Desktop App bundled with custom plugins (and built-in ad blocker / downloader)"
arch=('x86_64')
url="https://th-ch.github.io/youtube-music"
@@ -19,7 +19,7 @@ source=("https://github.com/th-ch/youtube-music/releases/download/v$pkgver/${pkg
"${pkgname%-bin}.sh")
sha256sums=('dbefcfdcab7df20be27690b9ecb0762816be61988b0371af7b2f0afb24b66494'
'e7e14b3b771ecadb23f6ee0b6f99d1553e385e35cdb44fc8e36ee7c878dacd08'
- '840e0f62ca9e0889739cefa475baa862c5a6c25f547a3bb920bf483f0c33dc12')
+ '3769e2d994ad011e8481f3ed448557cd9e5b5f1a805d84b4944639c807440d8c')
package(){
bsdtar xfv data.tar.xz -C "$pkgdir"
diff --git a/youtube-music.sh b/youtube-music.sh
index da99e14732f3..c77abe8e2095 100644
--- a/youtube-music.sh
+++ b/youtube-music.sh
@@ -9,4 +9,4 @@ fi
# Launch
export ELECTRON_IS_DEV=0
-exec electron22 /usr/lib/youtube-music/app.asar $YOUTUBE_MUSIC_USER_FLAGS "$@"
+exec /opt/YouTube\ Music/youtube-music $YOUTUBE_MUSIC_USER_FLAGS "$@"