summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2021-07-31 08:53:07 -0600
committerMark Wagie2021-07-31 08:53:07 -0600
commitc0ea51a6f9172014fbb45e25c7552ff26c032c56 (patch)
treef38a21257bc63eb87d0da1986b84535e8b2d6f47
parente7a14a237ddf43fc175499cd009f49636c2cc5f3 (diff)
downloadaur-c0ea51a6f9172014fbb45e25c7552ff26c032c56.tar.gz
1.12.2
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD14
2 files changed, 11 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 821223242bcc..dfd5f87f1e44 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = youtube-music-bin
pkgdesc = YouTube Music Desktop App bundled with custom plugins (and built-in ad blocker / downloader)
- pkgver = 1.12.1
+ pkgver = 1.12.2
pkgrel = 1
url = https://th-ch.github.io/youtube-music
arch = x86_64
@@ -12,10 +12,9 @@ pkgbase = youtube-music-bin
optdepends = libappindicator-gtk3: tray icon
provides = youtube-music
conflicts = youtube-music
- source = https://github.com/th-ch/youtube-music/releases/download/v1.12.1/youtube-music_1.12.1_amd64.deb
- source = https://github.com/th-ch/youtube-music/raw/v1.12.1/license
- sha256sums = bc1b1b83825423b8968246eb04236dc1c7b19c8467e0c35047dfc16c6e2ae3db
+ source = https://github.com/th-ch/youtube-music/releases/download/v1.12.2/youtube-music_1.12.2_amd64.deb
+ source = https://github.com/th-ch/youtube-music/raw/v1.12.2/license
+ sha256sums = 0bf47fa59cb0e539deb5d854cea21c723535b2cf1723db362c43a0998c4d0855
sha256sums = e7e14b3b771ecadb23f6ee0b6f99d1553e385e35cdb44fc8e36ee7c878dacd08
pkgname = youtube-music-bin
-
diff --git a/PKGBUILD b/PKGBUILD
index 86822bb2b838..e03101437579 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
# Contributor: Harsh Barsaiyan <hbarsaiyan at gmail dot com>
pkgname=youtube-music-bin
-pkgver=1.12.1
+pkgver=1.12.2
pkgrel=1
pkgdesc="YouTube Music Desktop App bundled with custom plugins (and built-in ad blocker / downloader)"
arch=('x86_64')
@@ -13,15 +13,15 @@ optdepends=('libnotify: desktop notifications'
provides=("${pkgname%-bin}")
conflicts=("${pkgname%-bin}")
source=("https://github.com/th-ch/youtube-music/releases/download/v$pkgver/${pkgname%-bin}_${pkgver}_amd64.deb"
- "https://github.com/th-ch/youtube-music/raw/v$pkgver/license")
-sha256sums=('bc1b1b83825423b8968246eb04236dc1c7b19c8467e0c35047dfc16c6e2ae3db'
+ "https://github.com/th-ch/youtube-music/raw/v$pkgver/license")
+sha256sums=('0bf47fa59cb0e539deb5d854cea21c723535b2cf1723db362c43a0998c4d0855'
'e7e14b3b771ecadb23f6ee0b6f99d1553e385e35cdb44fc8e36ee7c878dacd08')
package(){
- bsdtar xfv data.tar.xz -C "$pkgdir"
+ bsdtar xfv data.tar.xz -C "$pkgdir"
- install -d "$pkgdir/usr/bin"
- ln -s "/opt/YouTube Music/${pkgname%-bin}" "$pkgdir/usr/bin/${pkgname%-bin}"
+ install -d "$pkgdir/usr/bin"
+ ln -s "/opt/YouTube Music/${pkgname%-bin}" "$pkgdir/usr/bin/${pkgname%-bin}"
- install -Dm644 license -t "$pkgdir/usr/share/licenses/${pkgname%-bin}"
+ install -Dm644 license -t "$pkgdir/usr/share/licenses/${pkgname%-bin}"
}