summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2023-10-06 13:37:27 -0600
committerMark Wagie2023-10-06 13:37:27 -0600
commit82356ad902194a0c9d9d1482dc26476788d46c52 (patch)
treee98d56d65ddc8257b9561e8fc09861902459cdad
parente4eb3be3ba734e90be28fc16dabf62ced49e8052 (diff)
downloadaur-82356ad902194a0c9d9d1482dc26476788d46c52.tar.gz
use Electron 23 for now
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
-rw-r--r--youtube-music.sh2
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 18e03f3b673a..e2e128f21805 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = youtube-music-git
pkgdesc = YouTube Music Desktop App bundled with custom plugins (and built-in ad blocker / downloader)
pkgver = 1.20.0.r101.g375fb08
- pkgrel = 1
+ pkgrel = 3
url = https://th-ch.github.io/youtube-music
install = youtube-music.install
arch = x86_64
@@ -9,7 +9,7 @@ pkgbase = youtube-music-git
makedepends = git
makedepends = nodejs>=16.0.0
makedepends = npm
- depends = electron27
+ depends = electron23
depends = libsecret
optdepends = libnotify: desktop notifications
provides = youtube-music
@@ -18,7 +18,7 @@ pkgbase = youtube-music-git
source = youtube-music.sh
source = youtube-music.desktop
sha256sums = SKIP
- sha256sums = 840e0f62ca9e0889739cefa475baa862c5a6c25f547a3bb920bf483f0c33dc12
+ sha256sums = 8472f1fc00ff41392dc445365e89a0424c972ef1ba01c7afae2e033c214d8bf2
sha256sums = 07af59376e13e5dae2e7e38fa09d734a5147d5c344b3aed84c2f3afe22b8af79
pkgname = youtube-music-git
diff --git a/PKGBUILD b/PKGBUILD
index ae3b32e647f2..3946d9abfe4c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
pkgname=youtube-music-git
pkgver=1.20.0.r101.g375fb08
-pkgrel=1
-_electronversion=27
+pkgrel=3
+_electronversion=23
pkgdesc="YouTube Music Desktop App bundled with custom plugins (and built-in ad blocker / downloader)"
arch=('x86_64')
url="https://th-ch.github.io/youtube-music"
@@ -17,7 +17,7 @@ source=('git+https://github.com/th-ch/youtube-music.git'
"${pkgname%-git}.sh"
"${pkgname%-git}.desktop")
sha256sums=('SKIP'
- '840e0f62ca9e0889739cefa475baa862c5a6c25f547a3bb920bf483f0c33dc12'
+ '8472f1fc00ff41392dc445365e89a0424c972ef1ba01c7afae2e033c214d8bf2'
'07af59376e13e5dae2e7e38fa09d734a5147d5c344b3aed84c2f3afe22b8af79')
pkgver() {
diff --git a/youtube-music.sh b/youtube-music.sh
index da99e14732f3..f7f825b68c42 100644
--- a/youtube-music.sh
+++ b/youtube-music.sh
@@ -9,4 +9,4 @@ fi
# Launch
export ELECTRON_IS_DEV=0
-exec electron22 /usr/lib/youtube-music/app.asar $YOUTUBE_MUSIC_USER_FLAGS "$@"
+exec electron23 /usr/lib/youtube-music/app.asar $YOUTUBE_MUSIC_USER_FLAGS "$@"