summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2023-06-02 14:03:02 -0600
committerMark Wagie2023-06-02 14:03:02 -0600
commitbaf2685bb04299f01f54bb3ab48872ca8732837b (patch)
tree569c34aa4090f453160158e5ecba33bc69162a90
parent6528cf3c51eeffa148841d9e090521f61998b889 (diff)
downloadaur-baf2685bb04299f01f54bb3ab48872ca8732837b.tar.gz
fix exec line syntax
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--youtube-music.sh2
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c819a7777011..f1a2844c0907 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = youtube-music-git
pkgdesc = YouTube Music Desktop App bundled with custom plugins (and built-in ad blocker / downloader)
pkgver = 1.20.0.r3.g1ed43e1
- pkgrel = 3
+ pkgrel = 4
url = https://th-ch.github.io/youtube-music
install = youtube-music.install
arch = x86_64
@@ -19,7 +19,7 @@ pkgbase = youtube-music-git
source = youtube-music.sh
source = youtube-music.desktop
sha256sums = SKIP
- sha256sums = 08a3f1a8a20277caf3516c10c967adf7c8e3ff8a6c1ccdb53dc9794f82cae1d4
+ sha256sums = 23c170618c57ff6c93eaf84c77785a9a42baada6ae7492591abd6a59eb4b4fda
sha256sums = 07af59376e13e5dae2e7e38fa09d734a5147d5c344b3aed84c2f3afe22b8af79
pkgname = youtube-music-git
diff --git a/PKGBUILD b/PKGBUILD
index c39a59c9f682..e0fe6ecfb4b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
pkgname=youtube-music-git
pkgver=1.20.0.r3.g1ed43e1
-pkgrel=3
+pkgrel=4
_electronversion=22
pkgdesc="YouTube Music Desktop App bundled with custom plugins (and built-in ad blocker / downloader)"
arch=('x86_64')
@@ -17,7 +17,7 @@ source=('git+https://github.com/th-ch/youtube-music.git'
"${pkgname%-git}.sh"
"${pkgname%-git}.desktop")
sha256sums=('SKIP'
- '08a3f1a8a20277caf3516c10c967adf7c8e3ff8a6c1ccdb53dc9794f82cae1d4'
+ '23c170618c57ff6c93eaf84c77785a9a42baada6ae7492591abd6a59eb4b4fda'
'07af59376e13e5dae2e7e38fa09d734a5147d5c344b3aed84c2f3afe22b8af79')
pkgver() {
diff --git a/youtube-music.sh b/youtube-music.sh
index f7561b4d52fa..e8e59d8f6c50 100644
--- a/youtube-music.sh
+++ b/youtube-music.sh
@@ -9,4 +9,4 @@ fi
# Launch
export ELECTRON_IS_DEV=0
-exec electron22 /usr/lib/youtube-music/app.asar "$YOUTUBE_MUSIC_USER_FLAGS" "$@"
+exec electron22 /usr/lib/youtube-music/app.asar $YOUTUBE_MUSIC_USER_FLAGS "$@"