summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2023-04-09 09:12:59 -0600
committerMark Wagie2023-04-09 09:12:59 -0600
commitcb041f7bdf16b45881923821bd49bd675ff2f8d6 (patch)
treeacf6c23eb7d9e47f777694f24b7f4fd0654b0c84
parent1046f806909ba69b6b291e0cc0dc1a0fc8c0b7c8 (diff)
downloadaur-cb041f7bdf16b45881923821bd49bd675ff2f8d6.tar.gz
fix another typo
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--youtube-music.sh3
3 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 280489db1955..f872a02b7374 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = youtube-music-git
pkgdesc = YouTube Music Desktop App bundled with custom plugins (and built-in ad blocker / downloader)
pkgver = 1.19.0.r242.g5a775b2
- pkgrel = 1
+ pkgrel = 2
url = https://th-ch.github.io/youtube-music
install = youtube-music.install
arch = x86_64
@@ -19,7 +19,7 @@ pkgbase = youtube-music-git
source = youtube-music.sh
source = youtube-music.desktop
sha256sums = SKIP
- sha256sums = 5bd19a45a4f328db82a10fa89b3d1fcf2c30424372cc0824f348972f2ef873bf
+ sha256sums = ab2ce0c5e63b886ef2480924eaabd78c25ed1e89e5f97591515e57938ae43067
sha256sums = 07af59376e13e5dae2e7e38fa09d734a5147d5c344b3aed84c2f3afe22b8af79
pkgname = youtube-music-git
diff --git a/PKGBUILD b/PKGBUILD
index a68dbccce675..c24b27ce8b42 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=youtube-music-git
pkgver=1.19.0.r242.g5a775b2
-pkgrel=1
+pkgrel=2
_electronversion=22
pkgdesc="YouTube Music Desktop App bundled with custom plugins (and built-in ad blocker / downloader)"
arch=('x86_64')
@@ -17,7 +17,7 @@ source=('git+https://github.com/th-ch/youtube-music.git'
"${pkgname%-git}.sh"
"${pkgname%-git}.desktop")
sha256sums=('SKIP'
- '5bd19a45a4f328db82a10fa89b3d1fcf2c30424372cc0824f348972f2ef873bf'
+ 'ab2ce0c5e63b886ef2480924eaabd78c25ed1e89e5f97591515e57938ae43067'
'07af59376e13e5dae2e7e38fa09d734a5147d5c344b3aed84c2f3afe22b8af79')
pkgver() {
diff --git a/youtube-music.sh b/youtube-music.sh
index f0015c378f0a..c2d89fecd532 100644
--- a/youtube-music.sh
+++ b/youtube-music.sh
@@ -8,4 +8,5 @@ if [[ -f "$XDG_CONFIG_HOME/youtube-music-flags.conf" ]]; then
fi
# Launch
-exec /opt/YouTube\ Music/youtube-music $YOUTUBE_MUSIC_USER_FLAGS "$@"
+export ELECTRON_IS_DEV=0
+exec electron22 /usr/lib/youtube-music/app.asar $YOUTUBE_MUSIC_USER_FLAGS "$@"