summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2022-12-31 08:59:26 -0700
committerMark Wagie2022-12-31 08:59:26 -0700
commitd57c2256487efca333263870b8bca175655654d6 (patch)
treedf1b419f56c0d8de15cb6e3d7261f9f6baf9a8bd
parent7c39e96ea73ec1bab915d65a18970ba092c182f3 (diff)
downloadaur-d57c2256487efca333263870b8bca175655654d6.tar.gz
use Electron 20
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
-rw-r--r--youtube-music.sh2
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 55a9465a0ca3..06fc212bdcb8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = youtube-music-git
pkgdesc = YouTube Music Desktop App bundled with custom plugins (and built-in ad blocker / downloader)
- pkgver = 1.18.0.r0.gb843825
+ pkgver = 1.19.0.r1.gfcb92fd
pkgrel = 1
url = https://th-ch.github.io/youtube-music
arch = x86_64
@@ -9,7 +9,7 @@ pkgbase = youtube-music-git
makedepends = nodejs>=14.0.0
makedepends = npm
makedepends = yarn
- depends = electron19
+ depends = electron20
depends = libsecret
optdepends = libnotify: desktop notifications
optdepends = libappindicator-gtk3: tray icon
@@ -19,7 +19,7 @@ pkgbase = youtube-music-git
source = youtube-music.sh
source = youtube-music.desktop
sha256sums = SKIP
- sha256sums = e432833908cfad2b521dd0eb531e650ec816887635622e61b56ef0de94d663cd
+ sha256sums = 5aed4ca6a0326f902b5c34437e46c09b95ea076ae2c98134bdd85cfdf11f675b
sha256sums = 07af59376e13e5dae2e7e38fa09d734a5147d5c344b3aed84c2f3afe22b8af79
pkgname = youtube-music-git
diff --git a/PKGBUILD b/PKGBUILD
index 0a2fa57e76e3..36c21329425c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=youtube-music-git
-pkgver=1.18.0.r0.gb843825
+pkgver=1.19.0.r1.gfcb92fd
pkgrel=1
-_electronversion=19
+_electronversion=20
pkgdesc="YouTube Music Desktop App bundled with custom plugins (and built-in ad blocker / downloader)"
arch=('x86_64')
url="https://th-ch.github.io/youtube-music"
@@ -17,7 +17,7 @@ source=('git+https://github.com/th-ch/youtube-music.git'
"${pkgname%-git}.sh"
"${pkgname%-git}.desktop")
sha256sums=('SKIP'
- 'e432833908cfad2b521dd0eb531e650ec816887635622e61b56ef0de94d663cd'
+ '5aed4ca6a0326f902b5c34437e46c09b95ea076ae2c98134bdd85cfdf11f675b'
'07af59376e13e5dae2e7e38fa09d734a5147d5c344b3aed84c2f3afe22b8af79')
pkgver() {
diff --git a/youtube-music.sh b/youtube-music.sh
index 874a5652b540..40c94c656abb 100644
--- a/youtube-music.sh
+++ b/youtube-music.sh
@@ -1,4 +1,4 @@
#!/bin/bash
export ELECTRON_IS_DEV=0
-exec electron19 /usr/lib/youtube-music/app.asar "$@"
+exec electron20 /usr/lib/youtube-music/app.asar "$@"