summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Eberlein2021-07-29 14:49:21 +0200
committerMatthias Eberlein2021-07-29 14:49:21 +0200
commit89ded2582034e0b518e34f5c066bf58ac10d0ca3 (patch)
tree0f14ff568d09a7cbca9083397b72fa81b83026a3
parent8c7dce4a875a8fadda90b5ad4f220ee74bd0be42 (diff)
downloadaur-89ded2582034e0b518e34f5c066bf58ac10d0ca3.tar.gz
Next try fixing the license installation
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 885b29aa3079..9477ca3e19cf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -79,5 +79,5 @@ package() {
rm "$pkgname-$pkgver.deb"
# install the license
- install -Dm644 "$pkgdir/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm644 "$pkgdir/LICENSE" "/usr/share/licenses/$pkgname/LICENSE"
}