summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNick Dowsett2024-06-28 21:57:36 +0800
committerNick Dowsett2024-06-28 21:57:36 +0800
commitb09cfe85379a802a3987898853091d3ad99111e3 (patch)
treedbf86e5ec4322bfd17877f5b81a2103b6c5ba352
parentbfc7eeeec128cd466b05aba19cba33464360dff1 (diff)
downloadaur-b09cfe85379a802a3987898853091d3ad99111e3.tar.gz
Fix build issue with PKGBUILD
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cfaaf609a16f..137fbe79c52f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,6 +34,7 @@ check() {
package() {
cd $pkgname-$pkgver
- install -Dm0644 LICENSE.txt -t "$pkgdir/usr/share/licenses/$pkgname"
+ # installation of license currently broken
+ # install -Dm0644 LICENSE.txt -t "$pkgdir/usr/share/licenses/$pkgname"
install -Dm0755 -t "$pkgdir/usr/bin/" "target/release/$pkgname"
}