summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2018-06-20 15:29:51 +0300
committerCaleb Maclennan2018-06-20 15:37:08 +0300
commitfb2f3684e64f29a09ad6c33543527d335bd3b665 (patch)
treea18c414969bfdc0e48031dc7387c77d8d5ed2fa9
parent2caaa55f1c9c67a81f9091fcb3b4c613c4c56225 (diff)
downloadaur-fb2f3684e64f29a09ad6c33543527d335bd3b665.tar.gz
Update to 2.6.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b47807c44e31..99360446a438 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Wed Jan 10 11:44:49 UTC 2018
+# Wed Jun 20 12:33:17 UTC 2018
pkgbase = yq
pkgdesc = Command-line YAML processor - jq wrapper for YAML documents
- pkgver = 2.3.4
+ pkgver = 2.6.0
pkgrel = 1
url = https://github.com/kislyuk/yq
arch = any
@@ -11,11 +11,13 @@ pkgbase = yq
depends = python
depends = python-yaml
depends = jq
- source = https://files.pythonhosted.org/packages/source/y/yq/yq-2.3.4.tar.gz
- sha256sums = e8a83765b8ac22479f83db80d161f1d9834c6e6bd07916a339a1221b2bcd9311
+ depends = python-xmltodict>=0.11.0
+ source = https://files.pythonhosted.org/packages/source/y/yq/yq-2.6.0.tar.gz
+ sha256sums = c64f763e8409ed55eb055793c26fc347b5a6666b303d49e9d2f8d7cea979df73
pkgname = yq
depends = python
depends = python-yaml
depends = jq
+ depends = python-xmltodict>=0.11.0
diff --git a/PKGBUILD b/PKGBUILD
index 19b9810e2bff..4484483e648f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Caleb Maclennan <caleb@alerque.com>
pkgname=yq
-pkgver=2.3.4
+pkgver=2.6.0
pkgrel=1
pkgdesc="Command-line YAML processor - jq wrapper for YAML documents"
url="https://github.com/kislyuk/yq"
-depends=('python' 'python-yaml' 'jq')
+depends=('python' 'python-yaml' 'jq' 'python-xmltodict>=0.11.0')
makedepends=('python-setuptools')
license=('Apache')
arch=('any')
source=("https://files.pythonhosted.org/packages/source/y/${pkgname}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('e8a83765b8ac22479f83db80d161f1d9834c6e6bd07916a339a1221b2bcd9311')
+sha256sums=('c64f763e8409ed55eb055793c26fc347b5a6666b303d49e9d2f8d7cea979df73')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"