summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWolfgang Popp2016-03-13 11:52:19 +0100
committerWolfgang Popp2016-03-13 11:52:19 +0100
commit14842e9fa5bfcbf7e142a250b7c8497a4d7ca55c (patch)
tree822d7e0706a42ad46e4fa9c597cdf3713db1e2d4
parentd0ff9166cbaa215d564896abaf23de82244bccfd (diff)
downloadaur-14842e9fa5bfcbf7e142a250b7c8497a4d7ca55c.tar.gz
updated to v1.2.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4ed2c030e48a..071bbfb8c590 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sun Jan 24 17:04:31 UTC 2016
+# Sun Mar 13 10:49:50 UTC 2016
pkgbase = ytcc
pkgdesc = The YouTube channel checker
- pkgver = 1.1.2
+ pkgver = 1.2.0
pkgrel = 1
url = https://github.com/popeye123/ytcc
arch = any
@@ -12,8 +12,8 @@ pkgbase = ytcc
depends = python-feedparser
depends = mpv
depends = youtube-dl
- source = https://github.com/popeye123/ytcc/archive/v1.1.2.tar.gz
- md5sums = 1bc25cd5daced2783c7e7399fd70e547
+ source = https://github.com/popeye123/ytcc/archive/v1.2.0.tar.gz
+ sha1sums = 7189b3fb29dd464861f0a8d6b02ea109b431ed92
pkgname = ytcc
diff --git a/PKGBUILD b/PKGBUILD
index ff5c43fc5a2a..71b99eb0224d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Wolfgang Popp mail@wolfgang-popp.de
pkgname=ytcc
-pkgver=1.1.2
+pkgver=1.2.0
pkgrel=1
pkgdesc="The YouTube channel checker"
arch=('any')
@@ -9,12 +9,13 @@ license=('GPL3')
depends=('python' 'python-lxml' 'python-feedparser' 'mpv' 'youtube-dl')
makedepends=()
source=("https://github.com/popeye123/ytcc/archive/v${pkgver}.tar.gz")
-md5sums=('1bc25cd5daced2783c7e7399fd70e547')
+sha1sums=('7189b3fb29dd464861f0a8d6b02ea109b431ed92')
package() {
cd "$srcdir/$pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
- install -Dm644 zsh/_ytcc "${pkgdir}/usr/share/zsh/site-functions/_ytcc"
+ install -Dm644 completions/zsh/_ytcc "${pkgdir}/usr/share/zsh/site-functions/_ytcc"
+ install -Dm644 completions/fish/ytcc.fish "${pkgdir}/usr/share/fish/completions/ytcc.fish"
}
# vim:set ts=2 sw=2 et: