summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDeepjyoti Barman2020-11-20 13:04:15 +0530
committerDeepjyoti Barman2020-11-20 13:04:15 +0530
commit57f7cc52d079722c374d709a1f3fe5b818f72e21 (patch)
treeebf185eba335594c9518827310c6cae51d09a063
parent80d881c83a4b222619ab354cba9cb99603b93a33 (diff)
downloadaur-57f7cc52d079722c374d709a1f3fe5b818f72e21.tar.gz
Remove the code to copy the completion files
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 1 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b15c26544759..31ad92f810e3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -29,7 +29,7 @@ pkgbase = ytmdl
optdepends = tensorflow: Trim Support
provides = ytmdl
conflicts = ytmdl-git
- source = https://github.com/deepjyoti30/ytmdl/archive/2020.11.20.tar.gz
+ source = https://files.pythonhosted.org/packages/4b/cf/e93b65904ce2392c1e8a6979975f1c05622828690565fb672c5d13ba829e/ytmdl-2020.11.20.tar.gz
md5sums = SKIP
pkgname = ytmdl
diff --git a/PKGBUILD b/PKGBUILD
index bb2e15b62a8b..c18ada3e8072 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -54,8 +54,4 @@ build() {
package() {
cd "ytmdl-${pkgver}"
python setup.py install --prefix=/usr --root="$pkgdir/" --optimize=1 --skip-build
- mv "${pkgdir}/share/bash-completion/completions/ytmdl.bash" \
- "${pkgdir}/usr/share/bash-completion/completions/ytmdl"
- install -Dm644 "${pkgdir}/usr/share/zsh/functions/Completion/Unix/ytmdl.zsh" \
- "${pkgdir}/usr/share/zsh/site-functions/_ytmdl"
}