summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordeepjyoti302020-07-09 20:35:53 +0530
committerdeepjyoti302020-07-09 20:35:53 +0530
commit8c9e0b0202f9a701b7d8ff7a9ecc7e32df728702 (patch)
treeb4e6744a15bb54d9bfbfcf4a05b4cb3f4b61ac0b
parent0da8d03dff201a365788269bc74f3921d828f008 (diff)
downloadaur-8c9e0b0202f9a701b7d8ff7a9ecc7e32df728702.tar.gz
Bump version to 2020.07.09
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2847ff6c2b77..a3576df2c82a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Deepjyoti <deep.barman30@gmail.com>
pkgname=ytmdl
-pkgver=2020.05.14
+pkgver=2020.07.09
pkgrel=0
pkgdesc="Download songs from YouTube with metadata from sources like Itunes and Gaana"
arch=("any")
@@ -21,6 +21,7 @@ depends=(
"python-requests"
"python-lxml"
"python-wheel"
+ "tensorflow"
)
makedepends=("git" "python-setuptools")
optdepends=()
@@ -31,13 +32,15 @@ backup=()
options=()
install=
changelog=
-source=("https://github.com/deepjyoti30/ytmdl/archive/2020.05.14.tar.gz")
+source=("https://github.com/deepjyoti30/ytmdl/archive/2020.07.09.tar.gz")
noextract=()
md5sums=("SKIP")
validpgpkeys=()
build() {
cd "ytmdl-${pkgver}"
+ echo "Installing inaSpeechSegmenter using pip since it's not available in AUR."
+ pip install -U inaSpeechSegmenter
python setup.py build
}