summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordeepjyoti302020-07-26 20:50:21 +0530
committerdeepjyoti302020-07-26 20:50:21 +0530
commita50258689a4b5433c83a20f1f7457dff428d4b98 (patch)
tree8740ed1a4f154a248a36d17f29116b9b08ee0076
parent402cffcec0e8afed192218078d5bade71d426af1 (diff)
downloadaur-a50258689a4b5433c83a20f1f7457dff428d4b98.tar.gz
Bump version to 2020.07.26
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b0d47006c9bd..f486e419a2e1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ytmdl
pkgdesc = Download songs from YouTube with metadata from sources like Itunes and Gaana
- pkgver = 2020.07.09
+ pkgver = 2020.07.26
pkgrel = 0
url = https://github.com/deepjyoti30/ytmdl
arch = any
@@ -21,8 +21,9 @@ pkgbase = ytmdl
depends = python-requests
depends = python-lxml
depends = python-wheel
- depends = tensorflow
- source = https://github.com/deepjyoti30/ytmdl/archive/2020.07.09.tar.gz
+ depends = python-youtube-search-git
+ optdepends = tensorflow: Trim Support
+ source = https://github.com/deepjyoti30/ytmdl/archive/2020.07.26.tar.gz
md5sums = SKIP
pkgname = ytmdl
diff --git a/PKGBUILD b/PKGBUILD
index a3576df2c82a..e3020f996db7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Deepjyoti <deep.barman30@gmail.com>
pkgname=ytmdl
-pkgver=2020.07.09
+pkgver=2020.07.26
pkgrel=0
pkgdesc="Download songs from YouTube with metadata from sources like Itunes and Gaana"
arch=("any")
@@ -21,10 +21,12 @@ depends=(
"python-requests"
"python-lxml"
"python-wheel"
- "tensorflow"
+ "python-youtube-search-git"
)
makedepends=("git" "python-setuptools")
-optdepends=()
+optdepends=(
+ "tensorflow: Trim Support"
+ )
provides=()
conflicts=()
replaces=()
@@ -32,15 +34,13 @@ backup=()
options=()
install=
changelog=
-source=("https://github.com/deepjyoti30/ytmdl/archive/2020.07.09.tar.gz")
+source=("https://github.com/deepjyoti30/ytmdl/archive/2020.07.26.tar.gz")
noextract=()
md5sums=("SKIP")
validpgpkeys=()
build() {
cd "ytmdl-${pkgver}"
- echo "Installing inaSpeechSegmenter using pip since it's not available in AUR."
- pip install -U inaSpeechSegmenter
python setup.py build
}