summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoragnotek2016-01-13 07:40:35 +0100
committeragnotek2016-01-13 07:40:35 +0100
commit97f06f08225d9f1b6ef2ce42d227719fa67ccd98 (patch)
tree2937a3d295d6bc0ff26df0593651d2d1a72a2ade
parentee2a1bcf2dfe5a4b90a005cd5540d6452793aa68 (diff)
downloadaur-97f06f08225d9f1b6ef2ce42d227719fa67ccd98.tar.gz
Bugfixes and redesign in Version 8.2
-rwxr-xr-x.SRCINFO6
-rwxr-xr-xPKGBUILD4
-rwxr-xr-xYTPLMP410
3 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f8c716fdde92..ce45000a3a5a 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -2,7 +2,7 @@
# Mon Oct 19 23:51:08 UTC 2015
pkgbase = ytplmp4
pkgdesc = YTPLMP4 - YouTube Playlist to MP3. Download single songs or playlists from Youtube and Soundcloud.
- pkgver = 8.1
+ pkgver = 8.2
pkgrel = 1
url = http://youtube.com/
install = ytplmp4.install
@@ -21,10 +21,10 @@ pkgbase = ytplmp4
depends = lame
depends = sox
options = !strip
- source = https://dl.dropboxusercontent.com/u/9839330/ytplmp4/YTPLMP4-8.1.tar.gz
+ source = https://dl.dropboxusercontent.com/u/9839330/ytplmp4/YTPLMP4-8.2.tar.gz
source = ytplmp4.install
source = ytplmp4.desktop
- md5sums = 7fd9704d02f5451e2cc909cb4603b3b7
+ md5sums = 3a7ac549244de4d89bac4738f979d69d
md5sums = 9347b695d57d40c8756fcb593f28158c
md5sums = ceae8591b64a369118d4928042cfb403
diff --git a/PKGBUILD b/PKGBUILD
index ae28be7ab06a..3d9dc8065109 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: agnotek <agnostic [dot] sn [at] gmail [dot] com>
pkgname=ytplmp4
-pkgver=8.1
+pkgver=8.2
pkgrel=1
pkgdesc="YTPLMP4 - YouTube Playlist to MP3. Download single songs or playlists from Youtube and Soundcloud."
arch=('any')
@@ -11,7 +11,7 @@ makedepends=('')
depends=('id3v2' 'python2-eyed3' 'youtube-dl' 'yad' 'curl' 'feh' 'recode' 'smplayer' 'ffmpeg' 'perl-image-exiftool' 'lame' 'sox')
options=('!strip')
install="ytplmp4.install"
-md5sums=('7fd9704d02f5451e2cc909cb4603b3b7'
+md5sums=('3a7ac549244de4d89bac4738f979d69d'
'9347b695d57d40c8756fcb593f28158c'
'ceae8591b64a369118d4928042cfb403')
diff --git a/YTPLMP4 b/YTPLMP4
index 9f8ea97035e2..d15eda52a480 100755
--- a/YTPLMP4
+++ b/YTPLMP4
@@ -11,16 +11,16 @@
# no copyright, just copyleft for my work
#
#set -x
-ytplver=8.1
+ytplver=8.2
confver=1
### TODO ChangeLog ###
-chngvar=('Changelog YTPLMP3 - 20150611<br>')
+chngvar=('Changelog YTPLMP3 - 20160113<br>')
chngvar+=('YTPLMP3 Version: '\"$ytplver\"'<br>')
chngvar+=('----------------------------------<br>')
#chngvar+=('Youtube: webm format is now being supported<br>')
#chngvar+=('Soundcloud: Playlist from to is working for Sets<br>')
-chngvar+=('Fixes: Bugfixes Downloadlst<br>')
+chngvar+=('Fixes: Bugfixes Downloadlist<br>')
chngvar+=('Design: Show names instead of links<br>')
#chngvar+=('Drag & Drop for addtional links<br>')
#chngvar+=('various other fixes<br>')
@@ -455,9 +455,9 @@ function newid3tags() {
--text="File:$i3info\nGenre: $id3gen\nDuration: $durcomp Bitrate: $mp3bitr" \
--separator="%" \
--field="Artist" \
- --field="Titel" \
+ --field="Title" \
--field="Album" \
- --field="Kommentar" \
+ --field="Comment" \
--field="Genre:CBE" \
--field="Rename File using ID3-Tag?:CHK" \
"$id3art" "$id3tit" "$id3alb" "$comurl" "$dispgen" "TRUE" "" 2>/dev/null )"