summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoseph Lansdowne2013-10-05 14:02:02 +0100
committerJoseph Lansdowne2013-10-05 14:04:38 +0100
commit9562b57d24c41df46f8894e78b62806972e1a010 (patch)
tree92238a4094d501da3fc727a28c4097ae58da9e15
downloadaur-9562b57d24c41df46f8894e78b62806972e1a010.tar.gz
initial
-rw-r--r--.AURINFO1
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD18
3 files changed, 34 insertions, 0 deletions
diff --git a/.AURINFO b/.AURINFO
new file mode 100644
index 000000000000..6683dd91f713
--- /dev/null
+++ b/.AURINFO
@@ -0,0 +1 @@
+url = http://ikn.org.uk/Scripts#ytsubs
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..e12aa5956d64
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = ytsubs
+ pkgdesc = Make an RSS feed from YouTube subscriptions
+ pkgver = 0.2.7
+ pkgrel = 1
+ url = http://ikn.org.uk/Scripts#ytsubs
+ arch = any
+ license = GPL3
+ depends = python2-gdata
+ source = http://ikn.org.uk/files/scripts/ytsubs
+ source = .AURINFO
+ md5sums = 080ab22c4042421c624018ac0d165816
+ md5sums = 15b6ccb7be3f009f212c15f640a8a91f
+
+pkgname = ytsubs
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8978b44f4b60
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Joseph Lansdowne <J49137@gmail.com>
+pkgname=ytsubs
+pkgver=0.2.7
+pkgrel=1
+pkgdesc="Make an RSS feed from YouTube subscriptions"
+arch=(any)
+url='http://ikn.org.uk/Scripts#ytsubs'
+license=(GPL3)
+depends=(python2-gdata)
+source=(http://ikn.org.uk/files/scripts/$pkgname
+ .AURINFO)
+md5sums=('080ab22c4042421c624018ac0d165816'
+ '15b6ccb7be3f009f212c15f640a8a91f')
+
+package () {
+ mkdir -p "$pkgdir/usr/bin/"
+ install -m755 "$srcdir/$pkgname" "$pkgdir/usr/bin/"
+}