summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortuftedocelot2017-09-14 17:08:11 -0500
committertuftedocelot2017-09-14 17:08:11 -0500
commit5da20f04b1e7fb0c9931ce6a2bc7f152f57f8ab6 (patch)
tree3385090eacd6d65b6b46bda8a1a87d29a965f745
parent038db1e8a6b3367c9a71f20f8dfe0b4b7c83a0ff (diff)
downloadaur-5da20f04b1e7fb0c9931ce6a2bc7f152f57f8ab6.tar.gz
vers bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 9 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8bdaad22f73c..fa173d30cc4d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sat Sep 2 12:30:01 UTC 2017
+# Thu Sep 14 22:07:17 UTC 2017
pkgbase = yubico-yubioath-desktop
pkgdesc = Crossplatform graphical user interface to generate one-time passwords.
- pkgver = 4.1.4
+ pkgver = 4.2.0
pkgrel = 1
url = https://developers.yubico.com/yubioath-desktop/
arch = i686
@@ -16,7 +16,7 @@ pkgbase = yubico-yubioath-desktop
depends = yubikey-manager
depends = qt5-quickcontrols
conflicts = yubico-yubioath-desktop-git
- source = git+https://github.com/Yubico/yubioath-desktop.git#tag=yubioath-desktop-4.1.4
+ source = git+https://github.com/Yubico/yubioath-desktop.git#tag=yubioath-desktop-4.2.0
source = git+https://github.com/thp/pyotherside.git
source = git+https://github.com/Yubico/yubikey-manager.git
source = git+https://github.com/qtproject/qt-solutions
diff --git a/PKGBUILD b/PKGBUILD
index db1da0b932e5..d8221a9a9403 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: tuftedocelot@fastmail.fm
_pkgname=yubioath-desktop
pkgname=yubico-${_pkgname}
-pkgver=4.1.4
+pkgver=4.2.0
pkgrel=1
_tag="${_pkgname}-${pkgver}"
pkgdesc="Crossplatform graphical user interface to generate one-time passwords."
@@ -15,7 +15,10 @@ source=("git+https://github.com/Yubico/yubioath-desktop.git#tag=${_tag}"
'git+https://github.com/thp/pyotherside.git'
'git+https://github.com/Yubico/yubikey-manager.git'
'git+https://github.com/qtproject/qt-solutions')
-sha256sums=('SKIP' 'SKIP' 'SKIP' 'SKIP')
+sha256sums=('SKIP'
+ 'SKIP'
+ 'SKIP'
+ 'SKIP')
conflicts=('yubico-yubioath-desktop-git')
prepare() {
@@ -40,6 +43,6 @@ package() {
cd "${srcdir}/${_pkgname}"
make INSTALL_ROOT="${pkgdir}/" install
- install -D -m0644 resources/yubioath.desktop "${pkgdir}/usr/share/applications/yubioath.desktop"
+ install -D -m0644 resources/yubioath-desktop.desktop "${pkgdir}/usr/share/applications/yubioath-desktop.desktop"
install -D -m0644 resources/icons/yubioath.png "${pkgdir}/usr/share/pixmaps/yubioath.png"
}