summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrendan Szymanski2019-11-23 22:00:13 -0500
committerBrendan Szymanski2019-11-23 22:00:13 -0500
commit299a2fa72eeeee475435fbf1d2173adf0fc86d5c (patch)
tree48e2848d3400458a8597a408a28b0ef5bf1be6a4
parent50e98b28b9c39296c5c4f1e8de39a1dd3876c0a3 (diff)
downloadaur-yuzu-canary-git.tar.gz
Revert upstream repo back to mainline
-rwxr-xr-x.SRCINFO6
-rwxr-xr-xPKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0c8d17bd2363..c674f1b5fcb0 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = yuzu-canary-git
pkgdesc = An experimental open-source Nintendo Switch emulator/debugger
- pkgver = r13098.0740db225
+ pkgver = r13164.ee4a02810
pkgrel = 1
- url = https://github.com/yuzu-emu/yuzu-canary
+ url = https://github.com/yuzu-emu/yuzu-mainline
arch = i686
arch = x86_64
license = GPL2
@@ -17,7 +17,7 @@ pkgbase = yuzu-canary-git
depends = qt5-tools
depends = libxkbcommon-x11
optdepends = qt5-wayland: for Wayland support
- source = yuzu::git+https://github.com/yuzu-emu/yuzu-canary
+ source = yuzu::git+https://github.com/yuzu-emu/yuzu-mainline
md5sums = SKIP
pkgname = yuzu-canary-git
diff --git a/PKGBUILD b/PKGBUILD
index 73724295f617..5ce87b9aa90e 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
_pkgname=yuzu
pkgname=$_pkgname-canary-git
-pkgver=r13098.0740db225
+pkgver=r13164.ee4a02810
pkgrel=1
pkgdesc="An experimental open-source Nintendo Switch emulator/debugger"
arch=('i686' 'x86_64')
-url="https://github.com/yuzu-emu/yuzu-canary"
+url="https://github.com/yuzu-emu/yuzu-mainline"
license=('GPL2')
depends=('shared-mime-info' 'desktop-file-utils' 'sdl2' 'qt5-base' 'qt5-multimedia' 'qt5-tools' 'libxkbcommon-x11')
makedepends=('git' 'cmake' 'python2')
optdepends=('qt5-wayland: for Wayland support')
-source=("$_pkgname::git+https://github.com/yuzu-emu/yuzu-canary")
+source=("$_pkgname::git+https://github.com/yuzu-emu/yuzu-mainline")
md5sums=('SKIP')
pkgver() {
@@ -32,7 +32,7 @@ build() {
cd "$srcdir/$_pkgname"
export CI=true
export TRAVIS=true
- export TRAVIS_REPO_SLUG=yuzu-emu/yuzu-canary
+ export TRAVIS_REPO_SLUG=yuzu-emu/yuzu-mainline
export TRAVIS_TAG=$(git describe --tags)
# Hopefully temporary fix for a compilation error involving fmt