summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorslmb32020-12-01 22:41:38 -0800
committerslmb32020-12-01 22:41:38 -0800
commit405eb03d05b2605aaca5c82ff4c49dbecaeca392 (patch)
tree6428a10ad48817ab6d3985c403ce35378c9a0c89
parentd7237e66bf658f796cda72c13b799f106c8324c3 (diff)
downloadaur-405eb03d05b2605aaca5c82ff4c49dbecaeca392.tar.gz
cleanup
-rw-r--r--PKGBUILD2
1 files changed, 0 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8f9e4fd6c298..b9fe729ea130 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,12 +21,10 @@ pkgver() {
}
build() {
- echo "$pkgdir"
arch-meson "$_pkgname" build
ninja -C build
}
package() {
- echo "$pkgdir"
DESTDIR="$pkgdir" meson install -C build
}